Forum Clubic

[OBLIVION] Problème de pluie - sur la surface de l'eau

:hello: Tout le monde !

J’ai un bug graphique dans Oblivion qui fait que lorsqu’il pleut, les gouttes de pluies qui tombent sur l’eau “clignotent”. Je sais pas trop si vous voyez ce que je veux… :smiley: :paf:

J’ai cherché un peu partout et je n’ai pas trouvé de mod ou de solution pour ça. Est-ce que vous pourriez m’aider ? :slight_smile:

C’est quoi ta carte graphique?Tes pilotes sont a jour?

J’ai deux carte graphiques Nvidia 6600GT en SLI, les pilotes sont à jour. Hormis ce bug, il n’y aucun autre problème, le jeu est des plus fluide, j’ai pas à me plaindre.

overclock ?

Si mes cartes sont overclockées ?

oui.

Non. :smiley:

(elles ne sont pas overclockées :paf: )

Je pense pas vouloir sacrifier de nombreuses FPS pour ce petit problème. En fait, je pensais qu’il y avait un mod ou un réglage à faire dans l’INI… je pensais pas bidouiller mon matos. :slight_smile:

Le probleme peut aussi etre specifique au jeu.
T’as mit le dernier patch?

il est incompatible avec certains mods que j’ai installé. :confused:

Lequels par exemple?En l’installant, c’est peut-etre la fin de tes problemes

lesquels je peux pas savoir. :neutre:

:??: c’est à dire ?

Moi je lui conseil d’abord de mettre le patch 1.2, et se sacrifier quelques mods.Si sa se trouve en plus c’est des mods qui lui posent ces problemes

Vous savez quoi, je vais faire le ménage, je supprime tout ça et je vous dis.

Bonne idée :super:
Essaye dans un premier temps de mettre le jeu + le patch 1.2 et aucun mod

Bon eh ben ça valait le coup !
Je ne sais pas si c’est du au patch 1.2, à streamline, ou à la réorganisation toute propre de mes mods avec OBMM mais alors je suis extrèmement surpris par la fluidité du jeu. Je peux presque mettre tous les détails à fond sans problème ! :bounce:

J’ai aussi fortement galéré pour mettre le Martigen’s monster mod qui bug avec le nouveau patch de bethesda ( :sarcastic: ) mais après avoir supprimer l’INI et et mis le patch de marty. tout va pour le mieux…sauf pas mal de voix qui disparaissent si je met l’option “resized races”… :confused:

J’ai juste l’interface et la carte qui sont immenses (comme dans le jeu au départ quoi :smiley: )

Maintenant, j’attend qu’il pleuve ! :smiley:

Et ça donne quoi?

Rien n’a changé.

:lol:

T’es un génie du mal quand meme :whistle: