Forum Clubic

[Oblivion]Erreur d'application, un peu d'aide ? :)

Bonjour à tous,

Je viens de m’acheter le jeu Oblivion, je l’ai installé sans aucun problême… rien de spécial ne s’est produit.
Je démarre Oblivion, je clique sur “Jouer” et là, impossible de jouer.
En effet une “Erreur d’application” viens d’apparaitre, elle me dit que :

L’exception Instruction non autorisée
Tentative d’exécution d’une instruction inderdite
(0x000001d) s’est produit dans l’application à l’emplacement 0x009caa80

Je recherche sur internet depuis pres de 3 heure quoi faire pour regler ce problême, mais étant donné que je ne m’y connais pas plus que ça en infomartique, je ne comprend rien et je commence a sérieusement déseperer…

Pourrais-je avoir un peu d’aide s’il vous plait ?

Merci d’avance,

Je transfère ton post sur le forum dédié à Oblivion :jap:

Si tu pouvais donner un peu plus de détails sur ta config ça serait plus pratique aussi :wink:

Ma configue ? Carte graphique, processeur etc ?

bin oui :paf:

  • drivers CG

Hum…

Microsoft Windows XP professionnel

AMD Duron� Processor
706MHz( :pfff: ), 512Mo de RAM…

( En dehors de ça, ne connaissant pas grand chose en informatique je ne sais meme pas ou trouver le nom de ma carte graphique… je dois être fatiguant mais au bout de 4 heures de recherche sur internet, ce forum est mon dernier espoir^^)

Ouch, un Duron à 700 Mhz c’est clairement insuffisant pour Oblivion :paf:

Idem pour les 512 Mo de RAM, et si la carte graphique est du même âge, ne cherche pas plus loin d’où viennent tes problèmes :wink:

Tu es loin en dessous de la config minimum du jeu : processeur à 2 Ghz (2000 MHz donc :paf:), carte graphique 128 Mo compatible DirectX 9 :wink:

Ma carte est assez récente… j’ai du la changer pour jouer à wow :stuck_out_tongue: Et d’ailleur avec ce PC j’y joue sans aucun problême :slight_smile:

C’est une ( je crois ) RADEON 9200 PRO Family

Bon si je comprend bien je viens de débourser 56 euros pour rien en gros ? :-/

Non, y’a toujours moyen de se débrouiller :wink:

Même en baissant les détails au minimum ça devrait tourner… doucement, mais bon :ane: Par contre c’est sûr que le jeu ne sera pas “confortable” :confused:

Première chose à faire, télécharge les derniers pilotes pour ta carte ici, ça devrait déjà arranger les choses :wink:
Si ça ne fonctionne toujours pas, vérifie que tu as bien la dernière version de DirectX, mais normalement la version fournie sur le DVD du jeu est suffisante pour le lancer :wink:

tu peut faire tourner le jeu sur une radeon 9200pro en utilisant oldblivion :wink:

4 ème fois que je télécharge les pilotes… mais a un moment ca plante… ça dit :

"You have chosen to install Catalyst Control Center. The minimum .NET Framework version required is 2.0 Please install before launching application

Un autre téléchagement démarre et affiche deux erreurs d’affilé : "INF error Video drviver not found " Puis : " Setup was unable to complete the installation. try to setup your display adapter with a strandard VGA driver before runnig setup . que faire ? :-/

Ca m’énèrve je rien comprendre et d’être dépendantr des connaissances des autres en informatique ><

A ce que je comprend, pour installer les pilotes il a besoin d’avoir .NET Framework v2.0 d’installé, mais ce dernier ne peux pas s’installer car il ne trouve pas les pilotes vidéo :ane: :pt1cable:

Essaie de télécharger .Net machin séparément (ici par exemple) avant de tenter la réinstallation des pilotes…

Après je ne suis pas expert en cartes ATI (je suis chez nVidia :o), donc si quelqu’un qui s’y connaît plus pouvait donner plus de précision, ça serait toujours bon à prendre :wink:

:frowning: Net machin installé… mais décidemment je manque de chance :mes deux messages d’erreur persistent… :confused:

Pour diminuer la puissance demandée par Oblivion, tu peux aussi essayer ca :
www.oldblivion.com

edit : correction. Du fait que c’est une 9200, ce truc est nécessaire. Apparemment, les 9200 ne sont pas compatibles DX9, et ce petit truc permet de faire tourner Oblivion en DX8.

Merci :slight_smile: Oldblivion installé… je vais voir ce qui se passe pour DirectX a tous les coups j’ai pas le bon…

Edit : DirectX 8.1 installé, mais je ne sais pas comment "remplacer" le 9 par le 8 pour Oblivion… :confused:

euh, je ne crois pas qu il faille remplacer DX9 par DX8 hein. En meme temps, j’ai pas lu les instructions d’installation.

La j’ai envie de dire…c balo !

Idem, à priori je pense que DirectX 9 est pleinement compatible avec DirectX 8 (il m’est déjà arrivé de rejouer à des jeux assez anciens, parfois sous DirectX 6.1, et je n’ai jamais eu à désinstaller le dernier pour que ça fonctionne)

Sinon dans le pire des cas, il doit exister quelque part des logiciels pour le désinstaller :wink:

Bon, merci pour tous les conseils et aides que vous m’avez donner jusqu’a présent, c’est très gentil à vous… :ane:
Mais il me reste un problême… j’en suis toujours au même point :confused:

Qu’est-ce que tu as fais exactement ? :wink:

Installé les derniers pilotes, le dernier DirectX, Oldblivion, tout ça ?

Exactement :stuck_out_tongue: Mais comme je l’ai dit plus haut je n’arrive toujours pas pour les pilotes, il y a toujours les deux erreur malgré le fait que j’ai télécharger NEt machin :stuck_out_tongue: