Forum Clubic

Obligé de retirer la carte graphique pour que le pc démarre

Bonjour,
Voici ma config :
Carte mére Gigabyte GAM55Splus3G
CPU AthlonX2 4800+
2go corsair ddr2 800 cas 5
Carte graphique Gigabyte HD2600XT (ati)
Disque dur 500go western digital wd5000aaks

De plus, ma carte mére a un chipset graphique integré.
C’est qu’avec ce chipset que le pc démarre sinon avec la carte graphique en pci express, le pc ne démarre pas.
J’ai verifié la mémoire, le disque dur et les lecteurs qui fonctionnent.
J’ai testé ma carte graphique dans un magasin informatique et ils m’ont dit qu’elle fonctionne.
Il me reste plus que le pci express à verifier et l’alimentation.
Faut-il faire une mise à jour du bios même si le tout a fonctionné plusieurs mois?
Merci.

et l’alim c’est quoi??

quand tu dis que ton pc de démarre pas, tu veux dire pas dutout, ou tu vois le bios?

verifier dans le bios si le chipset integre de la carte graphique est bien desactiver
possible probleme de conflit entre les pilotes de l integre et ta carte ati

Mon alim est une enermax liberty 500 watts.
Le pc s’allume, on entend le disque dur et le ventilo tourner mais aucune image apparaît à l’ecran et reste toujours éteint.
Je suis aussi aller sur le site de gigabyte pour lire la faq, ils precisent bien que le chipset integré se desactive automatiquement sans toucher au bios.
Même en desactivant le chipset graphique dans le bios, le pc ne demarre pas.
J’ai aussi fait aujourd’hui une mise à jour du bios et ca n’a pas résolu le probleme.

Il faut voir d’ou vient le problème, il te faudrait pour ca un 2e ordi qui marche et tester les composants suspects.

Genre mettre une carte graphique d’un copain sur ta CM et voir si ça passe, et tester ta CG sur une autre CM.

Question con: tu branches bien l’écran sur la carte graphique et pas le chipset intégré? (je demande ça parce que c’est déjà arrivé sur le forum :D)

Oui je branche bien l’ecran sur la carte graphique.
J’ai aussi telephoné au site sur lequel j’ai acheté la carte mére, elle est garantie 3 ans et je vais recevoir un bon de retour pour l’envoyer en garantie.
Edité le 28/05/2008 à 11:42