Forum Clubic

O/C sapphire X1600 pro 256Mo AGP - la carte ne passe pas les 510

Je viens de recevoir ma sapphire X1600 pro en AGP 256Mo

la carte ne passe pas les 510 mhz en Oc, elle plante sous ati tools à ce niveau. Les pilotes sont les catalyst 6.3

Je ne sais pas du tout si la température est normal en Idle elle est à 53 °C. Elle plante en montant à 64.

Pour la mémoire, je plante à 450. Je joue parfaitement bien sous NFS most Wanted en 1024 tout à fond.

D’autres ont des problèmes pour O/C ? Help me please

bon je me répond à moi même

j ai pris ati tool, et recommencer des tests, la carte au max tourne correct sous ati tool
à core 590 et memoire 441, mais ds NFS most wanted plantage

J ai donc baissé à 555 / 441 et là ca marche impec, la carte est à 73-74 degré en charge dans le jeux, et le ventirad de la CG tourne entre 20 et 50% pr la refroidir.

pas de plantage particulier, mais ca fait qd meme chaud je trouve pour une Cg

ça commence à faire chaud mais ça va, avec ma 6800GT j’ai encore tapé un pti record perso… 106°c :ane:

si tu trouves ça chaud, normalement tu peux régler la vitesse du ventilo avec ce soft ou un autre je ne sais plus… (ati tray tools peut etre :neutre: )

:hello:

dans ati tool tu peux régler le ventilo de manière à ce qu’il tourne plus vite… je te conseille de la faire tourner à 100% qd le core est à 60°C.
Car ca commence à faire chaud qd meme…

si ca plante c que ca chauffe trop (ou que les vitesses que tu imposes sont trop élevées)

et pour info une X1600pro c pas non plus un foudre de guerre donc t’attends pas à passer le core à plus de 600 Mhz… je te conseille de descendre un peu ton core genre 500 et monter la mémoire un peu plus (500…).

si tu veux refroidir encore plus prends un ventilo de 8cm (ou 12 cm enfin ce que tu as… mais assez gros qd meme prends pas un 4cm :paf: ) et dirige le flux d’air de ce ventilo vers ta carte graphique…

sur ma GTO² je fais ca, ca me permet de monter un peu plus les fréquences du core et de la mémoire sans monter en température… sur les cartes graphiques il y a des trous dans le PCB, je m’en sert pour fixer le ventilo avec de la ficelle ou un cable gainé (genre cable que tu mets pour le HDD led, power led, power switch…)

ca marche plutot pas mal!!

:wink:

Si tu as la mêm cg que moi (oui :heink: ) eh ba tu vas voir qu’elle à un très faible potentiel en overclocking… :neutre:

bah pour l’instant, après mes essais, le core augmente pas mal mais c’est clair la mémoire ne permet pas de faire grand chose, je suis limité à 441, mais ptetre qu’il lui faut un ptit rodage pour monter un peu :slight_smile:

Enfin on verra, mais bon ca me change a fond de ma 9600 pro. tout passe à merveille en 1024x768.

qd tu overclockes la mémoire tu laisses le core à la fréquence par défaut ou non?

il faut laisser une composante par défaut pour voir les possibilités d’overclock de l’autre.

Oui j’ai suivi la procédure, aucun défaut jusqu’à 590/441

je trouve que c est plutot pas mal avec ventilo d’origine, mais la mémoire ca craint qd même. elle ne supporte pas plus.

“[quote=peursnai,30/03/2006, 09:28:47]
ça commence à faire chaud mais ça va, avec ma 6800GT j’ai encore tapé un pti record perso… 106°c :ane:”

j’ai battu ton recore avec mon ancienne 6600gt 162degret mes elle a pas survecu :’(