Forum Clubic

O/c Saphire x1900GT REV 2 - Probleme ATI Tools

Bonsoir ( bonjour ? ) :hello: ,

J’ai une x1900GT REV2 ( 513Mhz/657Mhz ) que j’ai reussi à o/c avec ATI tools à 571Mhz/711Mhz avec les voltages d’origine pour aller plus loing il me faut changer les voltages et le probleme c’est que je ne peut pas changer les voltages avec ATI tools :confused:

J’ai entendu dire qu’il y avait une version speciale pour la x1900GT REV2 mais je n’arrive pas à trouver un lien valide :confused:

tu as testé la 0.26?

http://www.techpowerup.com/atitool/

Jusqu’ou peut on monter les voltages sans modification matérielle de la carte ? Par exemple avec une X1900GT ou X1950XT ?

J’imagine que l’o/c pourra aller plus loin

avec ma x1900gt revision1 je pouvais sous ati tool et l’onglet voltage, ca changeait directement :wink:

lavantage des ATI nvidia a l’epoque le proposait pas sans flasher carrement le bios de la carte graphique, je sais pas si maintenant ils le font :wink:

Oui mais j’entendais par ma question, jusqu’ou peut on aller niveau voltage… par exemple pour un CPU, il vaut mieux ne pas dépasser 1.5V, ce genre de choses…

ben le moins possible, mai ca se gerera tout seul en fonction de ta temperature vu que laugmentation du Vgpu va faire chauffer pas mal si t’as pas vite un watercooling ou autre ca se limitera tout seul mais la limite je saurai pas dire :??:

Oui et j’ai testé pas mal d’autre version ( des betas et des finals ) et je n’ai jamais l’onglet Voltage :confused:

Quelques voltages des X19K0 :

http://www.overclock.net/ati/133270-unoffi…-post-your.html

:sarcastic: up :sarcastic: