Forum Clubic

O/C AMD Athlon X2 5200+

Bonjour j’aimerais overclocker mon 5200+ (2,6ghz) mais ca ne marche jamais. J’ai essayé en passant par le bios, ca overclocke mais le systeme n’est pas stable du tout, a 5% overclocké il rentre même pas dans Windows. Pourtant je crois avoir un bon ventirad sois le Blue Orb II !
Ma carte mère est une Asus M2N4-SLI
Merci ! :slight_smile:

Arfff… vegeto5 a posté mais c’est supprimé. Je ne sais pas si ca avais raport avec mon post mais j’aimerais quand même avoir plus d’info… est-ce possible ? :wink:

Tu as lu des tutos?
Tu as désynchro ta RAM? Le bus HyperTransport?

J’ai vraiment regardé a plusieurs places mais jamais rien trouvé pour les AMD x2… ca doit être différent des autres proco ça ? :neutre:

Pas vraiment, ça reste un Athlon, et le X2 ne change rien par rapport à l’overclock, ce qui change un peu c’est le socket AM2 et l’utilisation de DDR2 si tu as lu des tutos pour A64 sur socket 939, mais les principes de base sont les mêmes.
Edité le 07/08/2007 à 17:01

J’ai vraiment essayé mais même a 2,73 ghz ca marche pas. Le PC redémarre après 30 min. a même pas 30% de charge. J’ai tout relis et tout refait mais ca bloque… Mon voltage je peux pas le mettre plus haut que 1.35v ; c’est ca qui bloque ?

Tu peux donner tes paramètres d’o/c? (FSB, coeff proc, coeff HT, RAM…)
C’est un X2 EE?
Edité le 08/08/2007 à 10:04

Non ce n’est pas un X2 EE. J’essais de voir les info avec CPU-Z mais le coeff et le FSB changent tout le temps entre 5 et 13. Je sais que par défaut c’est 13*200 mais le changements sans arrêt est il causé par la technologie Cool & Quiet ? Le HT est a 1005mhz.
RAM fréquence de 201.1 , 201.0 , ca change; on dirait que c’est lié au proco. C’est de la PC 5300. J’espère ne pas vous avoir perdu là… :yeux2:

houlalalala


CM ? chipset ? ram ?

commence par mettre a jour ton bios via site officiel CM.

ensuite ya aucune raison que les coef ou autre valeur soient instable, donc fixe les dans le bios ou les soft d’o/c

fait des calculs, ton bus hypertransport ne doit pas depasser 1000mhz , au moins pour test stab, ca va dependre du reste pour aller plus haut ! youpi

Fix également dans le bios PCIEX @ 100mhz ! celui du southbridge comme du northbridge !

et la tu commences, augmente ton fsb, avec du bon matos (ddr+chipset) 250mhz sans pb avec tous les voltage d’origine.

tu desynchronisera DDR:FSB lorsque tu connaitra mieux ton chipset ! prend OCCT pour faire des test de stabilitée a chaque nouveau boot, n’oublis pas de roder.

PC5300 …je n’avais point lu !

667mhz ca …mm 250 de fsb va faire trop en synchro , depend des barettes la, tu vas soit devoir desync, soit devoir changer de ddr

la mon avis c’est que desynchro va te faire gagner du MHZ au cpu mais quelquesoit ta frequence cpu ca restera la meme architecture, si tu game, c’est la bande passante-latence memoire qu’il te faut augmenter

amuses toi a regarder le web ce que les gens font avec du matos similaire au tien

En effet, tu peux le désactiver dans le BIOS normalement.
Avant d’augmenter le FSB, il faut descendre le coeff HT histoire que FSB@200MHz il soit à 800MHz ou moins. Pense à fixer le PCIe @100MHz. Pour la mémoire, tant qu’elle ne dépasse pas les 333MHz aucun problème, mais les timings ne sont peut-être pas bon (genre 3-3-3-8-10 @ 200MHz ne passeront pas au delà, faudra les relever à 5-5-5-16-20 par ex).
Une fois que c’est fait, là tu peux commencer à augmenter ton FSB.

:hello:
Edité le 10/08/2007 à 13:24

Décidément on n’arrête pas de se croiser :lol:, bien mangé? :smiley:

Je vous remercie vraiment pour toutes vos réponses mais l’overclock est IMPOSSIBLE sauf dans les environ de 13*201. Un gain de 13mhz… :frowning:

La fréquence mémoire est incontrolable sous les 400mhz, le voltage est incontrolable au dessus du voltage normal sois de 1.36 !
:pfff:

ya pas un mode “manual” ?

si non change de CM ^^

eticha > règle le coef @ 12 et trouve le HTT max, en montant de 5 en 5 MHz.
As-tu désactivé le CnQ ?
Important : désactiver toutes les options d’o/c automatiques Asus!
Edité le 11/08/2007 à 15:42

Merci chafoin ! Je me suis rendu a 2.7 ghz sois 225*12
Voici les données de CPU-Z :
Core speed : 2700.2 mhz
Multiplier : 12x
Bus speed : 225
Ht link : 900mhz
Fréquence mémoire : 225mhz

Cependant il y a une grosse lacune a tout cela premièrement je voulais atteindre les 3ghz (oui c’est possible) et 2e l’ordinateur me parait 2 fois plus lent a 2.7ghz qu’en fréquence normal soit 2.6ghz. Pourquoi ? Merci de perséverer et m’aider a overclocker ce malfoutu AMD :slight_smile:

C’est subjectif ce que tu dis mais “2 fois plus lent”, je ne vois pas de raison logique, donne des exemples concrets.
Ne crois pas que ce soit évident de monter @ 3 GHz hein, ce n’est pas un C2D que tu as! et le refroidissement global de la tour est essentiel en o/c (pas uniquement le CPU)…
Sur la BDD HFR, il n’y a que 2 scores :
www.hardware.fr… (bus 233 MHz seulement et Vc 1,55V sur une mobo de la même famille)
www.hardware.fr…
Au-dessus de 225, ça plante ou c’est instable ? à quel Vcore es-tu ?
Surveille tes temps en full, tu as Asus PC Probe II pour ça :wink:
Edité le 12/08/2007 à 05:18

Bon, peut-être pas 2 fois plus lent mais le démarrage prend plusieurs secondes e plus et l’ouverture de firefox (pa ex.) est légèrement plus longue… J’ai 2 ventilo de 12cm qui soufflent l’air versl 'extérieur, les 2 ventilo de l’alim et mon blue orb II.
Au dessus de 225 le systeme m’indique un boot failure et me demande de presser F1 pour continuer ou Suppr. pour aller dans le bios. Si je fais F1 ca plante pendant le chargement de vista. Asus probe je ne l’ai pas car quand j’essais de l’installer il ne se passe rien ou quand je rpend l’installl du CD il me donne une erreur de compatibilité. J’ai Everest ultimate… ca fait pareil ? Merci ! :yeux2:

Pas de ventilo en aspi?