Forum Clubic

Nvidia control planet - Install d'une CG qui foire

Salut,
Histoire de remettre ma achine à jour, j’ai échangé ma 6600le contre une 7600gt. Ce qui devait etre facile se révele plus compliqué que prévu…
1/ Le nvidia control panel ne marche pas. J’ai desinstallé les drivers, mis des nouveaux, que dalle… Dès que je cliques dessus, ça rame… Un certain nvpui (composant du-dit nvidia control panel) ralentit tout.
Mais de control panel, zobi…
2/ Everst m’annonce que mon GPU est à 60 degrés au repos. Ca me semble beaucoup, non ? Pour info, avant j’étais entre 42 et 47…
3/ Chose qui n’a sans doute rien a voir mais je mesuis apercu dans le gestionnaire de taches 2 progs que j’avais jamais remarqués ; wowexec et monwow…

Voila. Si quelqu’un a une idée, je lui serai reconnaissant parce que la moi je seche…
Pour info ma CM est une asus a8ne et mon cpu un amd64 3000
Merci

Si tu aurais chercher sur google:

wowexec: Ce processus est présent sur Windows NT/2000/XP. Il permet le support des anciennes applications 16 bits

monwow: monwow.exe is a process from Symantec. It monitors the installation process for new software to be able to help you uninstall these software successfully

QUel pilote as-tu installer? Installe les 91.48 WHQL…

Sinon nVidia et leur pilote en carton :confused:

Scuzi, j’ai le reflexe Google pour des infos quotidiennes mais pas pour ce qui touche aux TICE… :frowning:
Mais en suivant ton conseil, certains parlennt de Hijack. Il me semble que c’est un anti-spyware, non ?
J’ai installé les der,niers pilotes en date, les 91.71. Il me semble que les derniers sont toujours conseilés, non ? Les 91.48 sont plus stables ?

Moi les 91.48 allais super bien, mais quand j’ai pasé au 93.**, probleme delecteur de video, etc…

Sinon, tes procesus sont normal, ya pas a s’inquiété, si tu regarde la définition :jap: