Forum Clubic

Nv4_disp.dll sur un portable Asus - la fameux écran bleu

Bonjour tout le monde,

J’ai decidé d’installer HL² sur mon portable et à chaque lancement c’est le meme ecran bleu qui apparait…

Après de nombreuses heures sur Google, j’ai cru comprendre que c’était un pb soit d’alim, soit de drivers. Pour l’alim c’est réglé puisque j’ai un portable mais pour le reste j’ai donc utilisé un utilitaire pour effacer tout les drivers Nvidia après la désinstallation de ceux-ci puis j’ai tout réinstallé mais rien n’y fait.

Le problème c’est qu’avec mon portable je peux pas mettre mes drivers à jours, les pilotes d’Asus (la marque de mon portable) ont presque 1 an…

Il y aurait il une solution ou bien dois-je oublier je jouer à HL² sur mon portable? Ce qui m’énerve c’est que le problème n’apparait que pour ce jeu!!

Le modele est un Asus A6VC WinXP SP2, Pentium M 1.6 Ghz 1 Go de Ram.

Merci

J’ai posté au bon endroit au moins? :??:

Salut,
Il y a marque quoi au moment de l’ecran bleu ?? Il est tout bleu ou il ya un message d’erreur.

J’ai l’écran bleu avec un long texte m’expliquant que tt a planté à cause d’un nv4_disp.dll manquant et que la mémoire physique se vide etc.

up!

T’as essaye de le reinstaller ?? :smiley:

le jeu ou les pilotes?

Dans les 2 cas oui^^

T’as quoi comme carte graphique, le processeur est peut etre juste mais ca ne colle aps avec le message d’erreur. T’as essaye d’installer le jeu sur un autre pc ??

La carte graphique c’est une G Force 6200 Go.

Le jeu il est installé sur mon pc fixe et la pas de pb.

C’est peut etre bien t’as config, je la trouve un peu limite :confused: , surtout si ca marche sur ton pc fixe (tu pourrais donner la config de celui ci ?).
Tu utilise quoi comme autres jeux sur ton pc portable ?

tu vas rire :smiley:

mon pc fixe c’est du P3 1Ghz, 512 Ram et G-Force 5200 (PCI hein, meme pas AGP^^). En fait le jeu tourne dessus mais vu la config tout est au minimum est c pas tres agreable d’y jouer!

Les autres jeu sur mon portable c’est Guild Wars, City of Heroes, NWN 1, Half Life 1 et qques autres vieux jeu qui tournent parfaitement bien

Effectivement je ris :lol: , enfin nan mais bon.
C’est tres bizzare, surtout que les autres jeux fonctionnent bien.
Tu t’es bien inscrit sur Steam et tout et tout, t’as tout bien suivi, parce que HL 2 est tres chiant pour ca, t’es oblige d’avoir une connexion internet en plus.

oui pas de pb avec ca puisque j’ai re-telecharger le jeu via Steam justement. C’est une erreur matérielle puisque le portable plante je peux plus rien faire.

J’ai fait plein de recherche sur le web mais j’ai pas de solution…

Ca peut venir des mises a jour peut etre, parce qu’il dit qu’il manque un truc, il manque un truc, il manque un truc :grrr: . :smiley: .
Moi j’aurais bien vu les mises a jour Nvidia mais si tu les a faites, sinon c’est le proc :confused: .

le proc? il aime pas les centrino? :paf:

moi il me parle d’un nv4_disp.dll. C’est bien la carte graphique ca non?

C’est ce que je pensais au debut.

Donc a priori pour toi ce serait lié a la nature de la carte: G Force GO ?

Plutot oui, des que j’ai vu nv4 je me suis dis ca c’est la carte graphique, mais ca reste bizzare quand meme, parce que comme carte elle devrait pouvoir le faire tourner, par contre 6200 en Go j’en avais encore jamais vu.

il me semblait aussi mais je peux donc pas y faire grand chose, les drivers graphiques sont rarements mis à jours pour les portables. Mais tt ceci m’enerve mon portable a moins d’un an et HL² n’est pas un jeu qui demande une configuration de malade pour bien tourner => mon vieux PC le fait tourner.

Merci de ton aide en tout cas :wink:

C’est ce qui est embetant avec les pc portables, il y a toujours un probleme avec un jeu.