Forum Clubic

Nv Bitdefender 2008 : bourré de bugs ?!

Bonjour à tous ! :slight_smile:
En cette fin août, les éditions profils mettent à disposition la nouvelle version de Bitdefender, la version 2008. Mais voila il semblerai que cette dernière mouture, pourtant définitive, soit pourrie de gros bugs ! :pfff: :paf: (lien forum bitdefender)
Donc ne vous précipitez pas trop vite, A bon entendeur salut :wink:

Non tout le monde s’en b… :wink: ?

T’es sûr qu’il ne s’agit pas d’une version Beta? :heink:

Oui je confirme en effet :slight_smile: J’ai mis ma licence du 10 que j’ai acheté sur XP et ça marche, heuresement vu que je suis passé á Vista, mais c’était horrible niveaux bugs, la protection était inactivable.

Helas non même sur la version definitive :frowning: . D’ailleur ce serai bien de le signaler quelque part dans le TO ou dans les news

Je confirme cette version 2008 est pleine de bugs (problèmes d’affichage de l’interface, erreurs de scripts) ! Je l’ai installé hier à la place de la version 10.

Je me suis retrouvé sans avoir rien fait avec toute la sécurité désactivée et impossible de réactiver quoique ce soit !:@
EDIT : ce problème venait du processus vsserv.exe qui s’était planté après une MAJ !

Bug Bitdefender 1
Bug Bitdefender 2

J’ai du redémarrer le pc pour que Bitdefender refonctionne !

Si ca continue je vais remettre la v10 à la place.
Edité le 26/08/2007 à 23:57

Oui et ben apparemment tous ceux qui ont achetés Bitdefender 2007 s’en plaignent on dirait !! En tout cas c’est pas tres pro de la part de bitdefender de sortir un antivirus pas stable… Mieux vaut ne pas trop se presser mais avoir un résultat, et là ca a plutot l’air d’etre la cata… Mise à part ca, la nouvelle interface à l’air plutot pas mal, mais peut etre faudrait t il attendre des corrections avant d’installer cette nouvelle version !

Vraiment c’est avoir :smiley: ; souvent il faut etre trop précipité pour news version des logiciel:jap:

aucun problème de mon coté, quelques bugs au départ mais vite corrigé, suffit de bien le configurer… et de ne pas faire suivant > suivant… sans lire…

Voila apparemment les problèmes (et pas des moindres :o ) que rencontrent les utilisateur de cette gamme 2008 (vista et xp compris)

  • Windows update impossible
  • accès à internet impossible au bout d’un moment (deconnection réseau)
  • page principale de BD vide ou au contraire maqués de croix rouge avec mentions problèmes partout
    Incroyable, honteux et scandaleux de publier une version “définitive” qui n’est en fait qu’une beta bourré d’énormes bugs :@

je confirme Bitdefender 2008 c’est pas terrible allez voir ici

edit :
sans m’étaler sur les interruptions de téléchargement à cause des mise à jour, de la mobilisation désastreuse des ressource, ou encore du temps de démarrage de PC augmenté de près de 50%
Edité le 27/08/2007 à 17:22

je confirme mon accès à internet impossible au bout d’un moment (déconnection réseau), je suis repassé en version 10

Toujours pas d’améliorations je suppose ? Si il y a du mieux prévenez-nous :wink:

Lundi soir, il y a eu une mise à jour importante et depuis je n’ai plus de bugs dans l’interface !
De plus, l’interface met moins de temps à s’ouvrir maintenant, surtout les paramètres avancés !
Donc ca s’améliore !

je confirme les problèmes mentionnés ci-dessus, et je pensais que ma machine était hackée tellement ça déconne de partout.
le processus upgrel.exe (ou un truc de ce genre) prend 100% du CPU, et au passage, l’antivirus se désactive, le firewall saute, etc. bref: welcome all the world to hack my PC.
hier le problème s’est encore produit, il n’est peut-être pas totalement maîtrisé…:frowning:

Salut tout le monde.

Etant donné que BitDefender Antivirus 2008 semble poser beaucoup de problèmes à certains, voila mon histoire, qui sait, cela pourra peut-être aider quelqu’un :

la box en question : genuine XP Pro SP2 à jour.

  • Mon BT 10 qui fonctionnait parfaitement arrive à expiration
  • Confiant, étant pleinement satisfait de cette version, je reprends une licence de BT 2008.
  • Dés-installation de BT 10
  • Reboot
  • Installation de BT 2008

Et la catastrophe, de multiples bugs graphiques, de partout, même l’install est horrible, les paramètres avancé après install et reboot sont inutilisable, textes coupés, boutons mal placés, en fait, on aurait dit l’interface de BT 10, mais défigurée…

Solution empirique qui a fonctionnée pour moi :

  • Download de BT 10 (version en) : ici : download.bitdefender.com…
  • Désinstallation de BT 2008.
  • Reboot
  • Réinstall de BT 10
  • Manque de pot, ma nouvelle clé de licence n’est pas valide
  • Reboot
  • Désinstall de BT 10
  • Reboot
  • Réinstall de BT 2008

MIRACLE : L’installeur à cette fois un aspect normal

  • Reboot

BT 2008 semble désormais totalement opérationnel, l’interface avancée ne ressemble mais alors absolument pas à celle de l’install précédente ( définitivement, il restait quelque part des scories de BT 10 ) , tout semble parfait.
Updates et services tournent sans problemes depuis.

Si ça peut aider.