Forum Clubic

Numericable et résolution DNS qui pointe sur numericable.fr

Bonjour,

Je suis actuellement connecté via le port Ethernet de mon décodeur TV cable (mode bridge). J’ai une IP publique.
Dans la ligne de commande lorsque j’utilise nslookup j’ai comme résultat 82.216.111.15 (IP de l’hote numericable.fr) :

C:\Windows\system32>nslookup free.fr
Serveur : ns1.numericable.net
Address: 89.2.0.1

Réponse ne faisant pas autorité :
Nom : free.fr.numericable.fr
Address: 82.216.111.15

C:\Windows\system32>nslookup jaimepasnumericable.france2.fr
Serveur : ns1.numericable.net
Address: 89.2.0.1

Réponse ne faisant pas autorité :
Nom : jaimepasnumericable.france2.fr.numericable.fr
Address: 82.216.111.15

C:\Windows\system32>nslookup free
Serveur : ns1.numericable.net
Address: 89.2.0.1

Réponse ne faisant pas autorité :
Nom : free.numericable.fr
Address: 82.216.111.15

Mon Ipconfig :

Carte Ethernet Connexion au réseau local :

Suffixe DNS propre à la connexion. . . : numericable.fr
Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Adresse physique . . . . . . . . . . . : 00-1*********
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe84d****%10(préféré
)
Adresse IPv4. . . . . . . . . . . . . .: 195.132.224.***(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.252.0
Bail obtenu. . . . . . . . . . . . . . : jeudi 31 mai 2012 15:12:04
Bail expirant. . . . . . . . . . . . . : vendredi 1 juin 2012 15:18:15
Passerelle par défaut. . . . . . . . . : 195.132.224.1
Serveur DHCP . . . . . . . . . . . . . : 172.20.230.5
IAID DHCPv6 . . . . . . . . . . . : 234888573
DUID de client DHCPv6. . . . . . . . : 00-***************-02-9B
-F4
Serveurs DNS. . . . . . . . . . . . . : 89.2.0.1
89.2.0.2
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Je suppose que cela est dû au réglage suffixe DNS propre à la connexion “numericable.fr”. Mais ce comportement me semble anormal (neutralité du net tout ça). J’ai essayé de modifier les paramètres serveurs DNS pour ceux de Google j’ai les mêmes résultats (82.216.111.15).

De plus lorsque je rentre n’importe quel hote qui n’existe pas dans Firefox (exemple : uiopupioupoiu…) j’ai ceci :

Forbidden

You don’t have permission to access / on this server.
Apache/2.2.21 (Unix) mod_ssl/2.2.21 OpenSSL/0.9.8e-fips-rhel5 PHP/5.3.2 Server at uiopupioupoiu Port 80

(ce qui confirme que toutes les requêtes DNS pointent sur ce serveur numericable.fr)

Quelqu’un pourrait m’éclairer svp ?
C’est peut-être un réglage réseau à corriger mais ça me semble étrange (neutralité…).

Merci
Edité le 31/05/2012 à 15:27

Oo leur DNS sont de joli menteurs, changer de DNS (pour OpenDNS par exemple) te conviendrais ou tu cherche juste à comprendre le pourquoi du comment?

Edit: après quelques recherches sur gogole il paraitrai que numéricable ait paramétré un wildcard sur le nom de domaine numériccable.fr donc ça serait normal pour tout nom de domaine n’existant pas.
Edité le 31/05/2012 à 19:08

Mais quel est le sens au fait de cacher son adresse MAC?? :paf:

Une adresse MAC c’est LOCALE, ca ne traverse pas de routeur, tu peux la donner ça ne compromettra pas ta sécurité hein… :ane:

Pour que ça soit dangereux, il faudrait que l’on soit sur le même LAN que toi, mais même là ca serait vain de la cacher puisque quelqu’un sur le même LAN que toi la récupérerait en 15 secondes chrono de toute manière, firewall ou non…

zangdar64 : merci de ta réponse. J’ai testé les DNS de Google et le problème est identique. Faudrait que j’essaye ceux d’OpenDNS.

tcp/ip : Merci pour ta piqure de rappel sur l’adresse MAC mais j’étais déjà au courant hein…
J’ai également caché l’IP V4 alors qu’en mode bridge, un simple ifconfig /renew t’en redonne une autre… Je suis étonné que tu ne l’ai pas signalé :wink:
Edité le 01/06/2012 à 06:50

Heu tu veut dire que même en utilisant les dns de google ça te fait pointer vers du numéricable? nslookup t’indique que ce sont les dns de google qui te répondent.
Je ne connais pas du tout numéricable ni leur routeur mais si j’ai bien compris tu change les serveur DNS sur tes machines locales, n’y aurais t’il pas une option sur ton rooteur qui te force à utiliser ceux du routeur?(du genre un IPtable qui renvois tout le port 53 sur le DNS configuré dans le routeur).

Oui grosso modo en modifiant les serveurs DNS pour ceux de Google et après avoir fait un ipconfig /Release ipconfig /renew :

Carte Ethernet Connexion au réseau local :

Suffixe DNS propre à la connexion. . . : numericable.fr
Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Adresse physique . . . . . . . . . . . : *****
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: *****
Adresse IPv4. . . . . . . . . . . . . .: 195.132.227.**(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.252.0
Bail obtenu. . . . . . . . . . . . . . : vendredi 1 juin 2012 13:41:41
Bail expirant. . . . . . . . . . . . . : vendredi 1 juin 2012 17:41:41
Passerelle par défaut. . . . . . . . . : 195.132.224.1
Serveur DHCP . . . . . . . . . . . . . : 172.20.130.5
IAID DHCPv6 . . . . . . . . . . . : 234888573
DUID de client DHCPv6. . . . . . . . : *****
Serveurs DNS. . . . . . . . . . . . . : 8.8.8.8
4.8.8.8
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

C:\Windows\system32>nslookup free
Serveur : google-public-dns-a.google.com
Address: 8.8.8.8

Réponse ne faisant pas autorité :
Nom : free.numericable.fr
Address: 82.216.111.15

C:\Windows\system32>nslookup free.fr
Serveur : google-public-dns-a.google.com
Address: 8.8.8.8

Réponse ne faisant pas autorité :
Nom : free.fr.numericable.fr
Address: 82.216.111.15

(en rajoutant un point ça passe)

C:\Windows\system32>nslookup free.fr.
Serveur : google-public-dns-a.google.com
Address: 8.8.8.8

Réponse ne faisant pas autorité :
Nom : free.fr
Address: 212.27.48.10

Je pense que ça vient de :
Suffixe DNS propre à la connexion. . . : numericable.fr

Actuellement je n’utilise pas le routeur Netgear de Numericable mais la sortie ethernet du décodeur TV (pas de mode routeur).
Peut-être que le décodeur TV fait du forcing DNS pour les services Voip, je testerais en mode bridge sur le Netgear ce soir.

J’ai essayé de me connecter à un VPN (proto OpenVPN) et là pas de soucis de DNS (ce qui est normal).
Edité le 01/06/2012 à 13:52