Forum Clubic

NTLDR manque ? vient d'acheter disque dur

Salut à tous, je viens d’achter un pc pour mon pere, et je me le suis monté sans problemes.
Pas de problème non plus lors du formatage, seulement, au premier reboot, aprés quelques minutes d’installation, paf, un ecran bleu!!! me disqant qu’il y avait un probleme concernant le disque dur.

Je l’ai ensuite formaté par l’intermediaire d’un autre ordi, et maintenant, quand je veux lancer le cd pour installer windows, j’ai comme message “NTLDR manque” :??:

A l’aide!!!

:frowning:

À tout hasard : tu n’aurais pas laissé une disquette dans le lecteur (le coup classique :paf: )

Pas du tout, il n’y a pas de lecteur de disquette dans le pc

Ce ne serait pas ton CD qui serait la cause ?
Tu peux essayer avec une distrib LiveCD par exemple !
Ou bien tu testes ton systeme avec Ultimate Boot CD par ex :slight_smile:

Non, j’ai deux cd (pro, et home), et ca fait la meme chose avec les deux…

Télécharges Ultimate Boot CD, graves-le sur un CDRW et essaie de booter avec :slight_smile:

Ptetre un probleme de ram, enleve en une et essaye puis pareil avec l’autre …
J’ai souvent eu ce style de pb a cause d’une barette ram deffectueuse :neutre:

tu as combien de disque dur sur le pc???
ben mets celui où tu veux avoir windows en Maitre
si c’est un pata, le cavalier dérriere le dd en master
si c’est un sata, tu choisi dans le bios le dd en priorité pour qu’il boot deçu

si sa marche toujours pas au moment de démarrer le pc, tu appuis sur F8 il me semble pour choisir sur qu’elle disque tu veux booter.

boot sur le DD qui a vue le premier windows

ordre de demarrage des DD dans le bios aussi :wink:

toute façon c’est ça il a plusieurs DD, et ça boot sur celui qui a pas windows.

Excusez dur retar les gars, et merci avant tout de vos conseils.

Je tiens à vous dire avant tout que je n’ai qu’un seul disque dur. Le pc dont je vous parle ne m’est pas destiné.

Ce qu’il faut comprendre, (et que moi je ne comprend pas), c’est que même en ajoutant un disque dur qui fonctionne (en master) et celui qui me pose probleme (en slave), ca ne fonctionne pas, j’ai le meme message d’erreur (ndrtl manque, ou un truc dans le genre).

Ensuite, ce qui est encore moins comprehensible, c’est que lorsque je mets ce disque dur sur une autre configuration, il fonctionne sans aucun probleme. :??: :??: :??: Jai meme essayé de faire une installation de windows dessus, et ca marche completement.

La solution est que je fasse un echange de disque dur. Je vais rester dans l’ignorance et faire ainsi, meme si ca me pre’ndra du temps etant donné que ce soit tout les deux les memes models. (maxtor 160g en ide)

A moins qu’il y ait parmi vous mon sauveur du tout dernier espoir !!! lol !

:wink:

c’est quand tu met le 2eme que ça boot pas
ben choisi dans le bios sur lequ’elle tu veux démarrer, o il y a windows

au cas où au démarrage tu fait F8, pour choisir si dans le bios ça prends pas en compte

RE…
Jai trouvé la solution, j’ai en fait demarré mon pc avec le bon disque dur en master, et le defectueux en slave. J’ai booté l’ordi avec le cd install. de windows, et j’ai tout simplement supprimé les partitions du disque defectueux.

Voila, c’est tout con, mais j’ai reussi.
Bonne continuation, et merci à tous.