Forum Clubic

Ntldr manque hd ide sans systeme

Hello tous le monde

alors j’explique rapidement le probleme j’ai un HD IDE qui sert de stockage aucun systeme dessus mais des fois j’ai le message ntldr manque …

je le debranche je n’ai plus de probleme je le rebranche le probleme reviens et ainsi de suite …
en changeant si il est master ou slave je par au probleme mais cela ne dure pas … et le probleme reviens… :@

lorsque le dur n’est pas connecter je n’ai jamais ce probleme
a savoir j’essaie de trouver une soluce sans avoir a faire un formatage de ce disque 300Go de données et pas de place pour deplacer

la solution proposer pour ce type d’erreur est quand il y a un OS mais la je n’en ai pas sur ce HD et c’est bien ce dernier qui me pose un probleme

Merci d’avance a tous :slight_smile:

Tetsuo

Tu es certain de ne pas avoir de mauvais contact quelque part. Probleme de connectique ?
Un HD IDE ne se connecte pas comme ça. ca n’est pas un HD externe.
NTLDR est une etape de la sequence de boot. comme tu sais. Il est impossible qu’un HD slave sans O.S. puisse intervenir dans une sequence de booot sauf si sa presence cree des perturbations dans le hardware.

Une solution serait de mettre ton HD dans un boitier externe USB par exemple.
C’est a dire de transformer ton interne en externe. Attention, pas de boitier a 10€ sans ventilo…Ca chauffe fort sans ventilation.

Hello

déjà merci de la réponse,
pour répondre a un problème de connectique cela se passe sur plusieurs pc avec donc plusieurs nappe et plusieurs connectique

mais cela reste aléatoire la cela fais3 jours qu’il tourne sans problème

après au niveau réglage dans le bios mes HD sata son en 1er a savoir que le 1er est celui ou est l’os

après a tourner et retourner le problème possible problème qui viens du HD lui même … de la je ne sais pas si une mise en externe résoudrais le problème bien que cela l’éliminerais dans l’équation de la séquence de boot …

a voir

si quelqu’un a une autre idée

en tous cas merci a toi super sympa d’avoir répondu

ps: quand je met je le débranche et rebranche je le fais pas a chaud cela me paraissait évident dsl
Edité le 06/03/2008 à 17:41