Forum Clubic

Novice, configurer une carte mère Asus P6X58D Prenium

Bonjours à tous,

c’est la première fois que je monte une tour moi même et je sollicite les conseils des habitués et experts pour configurer correctement avant le premier démarrage du PC.
Je n’ai pas fini de monter le PC, je lis actuellement le mode d’emploi de la carte mère. Je préfère anticiper et éviter de grosses conneries.

Les éléments du PC :

  • carte mère Asus P6X58D Prenium,
  • i7 930,
  • carte grahique Gigabyte GTX285,
  • 3 disques dures WD 750go ( 1 pour l’OS et les données perso, les 2 autres en RAID 0 ),
  • 6go de RAM,
  • Lecteur graveur BLue Ray LG,
  • alimentation Enermax Revolution 85+ 1000w
  • boitier coolemaster HAF 932,…

Le mode d’emploi est assez bien détailler et pour un débutant je trouve ça plutot rassurant cependant rien ne vaut les conseils car tout n’est pas inscrit.

Ma première question débute donc avec la fin du montage et donc la première mise sous tension de l’ensemble.

Doit on appuyer d’abord sur le boutton “On” du boitier ou sur celui de la carte mère ?

Après cela, on doit accéder directement et automatiquement au bios, avez vous des conseils utiles la dessus ?

A partir de quel moment doit on installer l’OS ?

Si ma carte mère n’a pas la bonne version du bios par rapport au processeur, doit on faire la mise à jour avant d’installer l’ OS ou après ?
Et surtout de quelle manière est il préférable de la faire ? Dans le mode d’emploi, il y en a 3 façons, sont ils tous sûre ?

merci d’avance pour vos conseils avisés;)

Normalement c’est le bouton du boitier. Il y a des “fils” qui viennent du pannel avant du boitier et qui regroupe la connectique (USB, e-SATA, etc) ainsi que ce qui est boutons (reset, on/off) qui doivent être connectés à la carte mère.

Pour accéder au BIOS à l’allumage (premier écran) il y a marqué sur quel bouton il faut appuyer pour accéder au BIOS. ça
peut être F2, Suppr ou d’autres boutons.

L’OS doit être installé dès le début. Une fois dans le BIOS il convient de vérifier la priorité de lancement des périphériques permettant de booter. Il faut que le lecteur DVD soit avant les HDD. Ensuite il suffit de sauvegarder les changements puis de mettre le DVD de windows. Au lancement après el BIOS ça va demander si tu veux changer le disque ou non (ça demande d’appuyer sur une touche, peut importe laquelle);

Pour la mise à jour du BIOS peut importe quand, ça dépend si tu peux faire une disquette pour la flasher ou non. Le mieux c’est directement dans le BIOS (il y a un utilitaire qui permet de le faire, il me semble que ça marche même avec une simple clé USB pour mettre la rom, enfin chez moi ça n’a jamais marché avec une clé USB).

Merci,

Pour la priorité de lancement des périphériques, par défaut voici l’ordre : Removable Dev. , Hard Drive, Atapi DVD ROM.

Tout d’abord qu’est ce que c’est que “Removable Dev.”, dois je le laisser avant Atapi DVD ROM et Hard Drive ( dont j’ai changer l’ordre de priorité ) ?

Que dois je brancher sur les Serial ATA de 6Gb/s ? Le lecteur/graveur Blue Ray, le disque dur où se trouve windows ?

une question aussi sur la pate thermique, doit on la laisser sécher avant de mettre le Ventirad ?

Tu dois mettre Atapi DVD avant Hard Drive. Ce qui est rem. dev. c’est juste ce qui est clé USB, HDD externe etc.
La pâte thermique sèche toute seule tkt :wink: Donc pas besoin d’attendre.
Bah tout ce qui tu peux sur le SATA 6Gb; Mais bon vu qu’il y a aucun périph qui permet de monter à ce taux de transfert peu importe.

ok,

donc l’ordre Atapi DVD ROM puis Hard Drive et en dernier Removable Dev, c’est cela ?

Rem. Dev. Laisse-le en premier. ça peut être utile.

ok merci beaucoup Kev-47,

si il y a d’autres truc à vérifier ou des astuces, je suis preneur.

une autre question concernant le RAID 0, peut on le faire avec 3 disques ? si oui le gain en vaut il la peine ?

Doit on avoir impérativement une carte controleur de RAID ? si oui lequel me conseillez vous ( budget 100 euros )?
Edité le 20/06/2010 à 09:22

Bonjour,

Pour le contrôleur RAID il devrait être inclus sur la CM, lire la notice pour en être sûr :slight_smile:

Lire ICI[/url] et [url=http://www.laboratoire-microsoft.org/articles/web/raid_1/0/]LA

  1. Oui, c’est possible et le gain de débit peut être intéressant (selon ton utilisation, toussa).

  2. Tu peux utiliser le RAID 0, même avec trois disques si ta carte mère inclut un contrôleur RAID.

Par contre, si tu veux vraiment t’orienter vers une carte contrôleur, je te conseille une “vraie” carte contrôleur, avec un processeur et de la RAM dédiés au RAID, le seul problème c’est que ça vaut largement plus de 100€, sinon, pour des besoin “standard” le contrôleur RAID inclus à la carte mère est suffisant.

Par contre, si tu vises un RAID 5, la “vraie” carte contrôleur se justifie, permettant de bien meilleurs perfs dans ce cas que le contrôleur de la carte mère. :jap:

La carte mère que tu as choisie supporte le RAID, sur les ports SATA 3Gbps, avec la puce Intel ICH 10R (Matrix RAID, Raid 0, 1, 5, 10)

c’est pour une utilisation de montage vidéo amateur, alors j’hésitais entre 2 ou 3 disques de 750go.

J’ai lu que le fait de mettre en RAID sans carte controleur sollicitait le processeur donc est ce que ce fameux Intel ICH 10R, inclut effectivement avec cette carte mère, palirai ce phénomène comme une vrai carte controlleur de plus de 100Euros ? car il n’ya pas plus d’infos que ça sur ce ICH 10R (processeur, ram,…)

Si non dans mon cas, l’investissement d’une bonne carte controleur serait il justifier ?

Autre chose, est ce que le fait de les mettre en RAID augment le risque de crash de l’un des disques dur car je lis souvent que ce procéder était dangeureux ? cependant qu’il y est 1 disque en normal ou 2 disques en RAID, si ça merde dans les 2 cas on perd nos données.

Oui si tu as un disque qui crash bé t’as les deux qui sont affectés.

oui, sauf que la probabilité que ça merde en RAID0 est beaucoup plus importante.

Avec 3 disques tu dois pouvoir faire du RAID5 qui cumule un peu les avantages du RAID0 et RAID1

ok,

j’ai terminé le montage, régler le bios ( ouf j’avais la bonne version pour mon i7 930 !! donc pas de mise à jour à faire ), installer windows 7 en 64bits. Tout s’est bien déroulé, ensuite j’ai crée mon volume RAID O, avec mes 3 disques, dans le bios. une fois sauvegardé et allumé l’ordi, celui ci n’apparait pas dans la section des disque durs !!

Je le vois bien dans le gestionnaire de périphérique rubrique “lecteur de disque”, tout comme le disque C mais je n’arrive pas à le faire apparaitre dans le poste de travail. Pourriez vous me donner un pas à pas pour le faire apparaitre en tant que disque dur ?

merci

Bonjour.
Je m’excuse de déterrer le sujet, mais j’ai exactement le même problème que neutralino^^
Si des experts passaient par là je les en remercie d’avance :jap:

J’ai un ssd, et à coté un raid de 2 DD, mais dans le poste de travail le raid n’apparaît pas :frowning:
Edité le 30/08/2010 à 10:02

Recréez un sujet , deterrage !