Forum Clubic

Nouvelle config, mais gros soucis

Salut à tous,
Alors je vous expose mon problème, j’ai commandé récemment ma nouvelle config que j’ai reçu avant hier :

  • Gigabyte GA-EP45-DS3R
  • Intel Core 2 Duo E8500
  • G.skill F2-8500CL5D-2GBPK
  • Gainward HD 4850 Golden Sample
  • Seagate 250 Go 16 Mo de cache
  • Alim OCZ 600W StealthXStream

Mais j’ai de gros soucis, je m’explique :
J’arrive a installer un systeme d’exploitation, mais des que je lance un programme un peu lourd (Ex : Crysis), mon écran se fige, et puis plus rien, obligé de reboot.
Le problème c’est que j’ai pas de quoi tester toutes les pièces séparement.
J’ai fais un memtest86 :
Résultat : 42000 erreurs en 30 sec :o
J’ai donc tester une seul barette : L’une 24 erreur, l’autre 0.
Je me suis ensuite rendu compte que les erreurs varié selon l’emplacement des barettes sur les slots, je suis arrivé a avoir 0 erreur avec deux barettes, mais pas en dual channel.
D’où vient ce problème selon vous, de la carte mère, de la ram, du processeur ?
Un soucis avec la RAM entraine pas un écran bleu d’habitude.
Aussi, ma carte graphique émet un petit sifflement.
Pb de CG ?

Merci pour vos réponses

Salut, si memtest affiche 24 erreur une barrette, son changement de slot ni changera rien je pense.
tu peux toujours essayer de mettre a jour ton BIOS si tu t’y connais ca resoudra peut etre le probleme, mais peut etre pas aussi.
dans tout les cas, comme ton pc est neuf, il est sous garantie donc le mieux c’est d’en parler déjà par téléphone avec le SAV et s’il faut tu leur rapporte pour diagnostic.
d’apres ton résumé tout me fait penser que ta ram est défectueuse

Bah visiblement la ram est pas défectueuse, vu que quand je mets les deux sur deux slots précis, j’ai aucune erreur au memtest86. Je me trompe ?
Edité le 22/11/2008 à 20:29

test tes barrette ds un autre pc si tu sais pour voir si c’est bien la ram le problème mais en général si memtest montre des erreur c’est bien la ram en general :wink:
Edité le 22/11/2008 à 20:29

La ram est reglée comment dans le Bios?

1066 Mhz
CAS : 5-7-7-20

oué, bah il a pas du bien les détecté, mais bon, vu que les écart sont plus élevé, je vois pas pourquoi ça viendrait de ça

Salut,

Si ca peut t’aider (liste support memoire) :
www.gigabyte.fr…

Peut-être un probleme de compatibilité?

childra60 a raison
je me souviens avoir eu dans un ancien pc de bureau des barrettes GKill PC 6400 HZ qui marchait tres bien sur une carte mere Asus P5WD2 et qui était incompatible avec une carte mere Asus de série P5B VM
Les corsairs sont un poil plus chère pour les XMS ou Dominator mais elles sont en revanche compatible sur la quasi totalité des cartes mere.

:hello:
Ta ram doit être réglé à 2.1 V. C’est la tension recommandé
Edité le 23/11/2008 à 00:57