Forum Clubic

Nouvelle config et probleme de boot

Bonjour a tous ,

Je viens vers vous parce que je viens de me monter une config et je n’arrive pas à installer Windows 7 64bit.

Voici la config :

CM : MSI Z97 Gaming 5 Socket 1150
Processeur : Intel I7 4790K Socket 1150
Ram : G.Skill Ares 16Go (2x8Go) PC19200 2400Mhz CL11 ( monté sur DIMM2 et 4 vu que le ventilateur du cpu empiète sur le 1)
Carte Graphique : GIGABYTE NVIDIA GeForce GTX 970 G1 GAMING Windforce 3x - 4 Go
SSD : KINGSTON SSD V300 60 Go SATA III
HDD : WESTERN DIGITAL WD Blue 1 To 7200 tours SATA 6 Go/s 64 Mo
Alim : Be Quiet POWER ZONE 650W Modulaire Certification 80PLUS Bronze
Lecteur cd : Pioneer BD-Rom BDC-202
Version bios : Click Bios 4 version E7917IMS V1.11

Le cd de Windows est un cd bootable de mon ancien pc (formaté plusieurs fois sans aucun problème)

Donc, quand j’allume le pc, je vais sur le bios MSI (en appuyant sur “suppr” sur le logo MSI) pour mettre le lecteur cd en premier sur la barre en haut (Boot Device Priority) et dans le menu boot en Boot Option #1. Le boot mode est en “LEGACY+UEFI”

J’enregistre et je redémarre.(je verifie avec F11 que le lecteur cd est bien en premier)

Et là, soit j’ai un écran noir avec un trait clignotant en haut à gauche, soit j’ai le message suivant “Rebbot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key” qui se répète si j’appuie sur une touche.

J’ai remarqué aussi que le lecteur cd n’est pas reconnu a chaque démarrage, ce qui n’arrange pas les choses.

J’avoue être complétement paumé avec les nouveaux bios je suis habitué aux versions “old school” :wink:

Merci d’avance pour votre aide.

Cordialement.

:hello:

Pour commencer tu devrais mettre à jour le bios:
fr.msi.com…
d’autant plus que dans le change log il est écrit : " - Improved Blue-Ray ODD compatibility."


Tu télécharge les fichiers, tu les mets à la racine de la clé usb (décompresse bien le fichier zip) et ensuite tu te rends dans le menu m-flash je crois et tu sélectionne le fichier

Salut,
J’ai mis a jour le bios, mais ça ne change rien.

Quand tu démarre ton pc, dvd de windows dans le lecteur, appuie sur F11 pour avoir le menu de démarrage, et choisis le lecteur dvd (tu auras peut être 2 lignes, ne choisis pas "UEFI: dvd " mais l’autre).


Sinon, 2ème méthode, tu vas dans le bios et dans ce menu, tu choisi le lecteur: http://images.anandtech.com/doci/6902/MSI%20GD65-G%20BIOS%2019%20-%20Save%20and%20Exit.png Même chose, évite l'UEFI
Si ca ne fonctionne pas, essaye de changer le câble sata du lecteur

J’ai déjà appliqué ces 2 méthode :-(:
sais-tu comment désactiver le secure boot parce que, a priori, ça pourrait être une possibilité de blocage ?

Sinon je vais essayer de créé une clé usb bootable pour voir si ça vient du lecteur ou pas.
Edité le 16/12/2015 à 22:21

Tu dois avoir une option pour le secure boot, regarde bien dans les menus et sous menus, je sais plus du tout ou ca peut être planqué !