Forum Clubic

Nouvelle carte graph pc ne demarre plus

Bonjour à tous,

Je viens d’acheter une nouvelle carte graphique (GIGABYTE GV-N650OC-2GI - GeForce GTX 650 - 2 Go - PCI-E) pour renouveler ma config mais lorsque je l’installe le pc ne démarre plus. Le bip de demarrage est bon (1 bip court) mais il reconnait plus mes périphériques branchés en sata (dd + lecteur cd) et du coup ne demarre pas en restant sur l’interface de la carte mère (j’ai accès au BIOS).

Si quelqu’un aurait une solution à mon problème, je vous remercie d’avance. (:

ma config:
Carte mère: Asus P5N-T Deluxe - Socket 775 pour Intel Pentiun D / Core 2 Duo / Quad Core

Proc: INTEL Core 2 Duo E8500 - 3.16 GHz - 65 Watts - 0.045µ

Alim: 560 Watts

Disques Dur : Disque dur interne Caviar Raid Edition 3 3.5’’ 500Go 16Mo 7200rpm SATA 3.0Gb/s - Bulk
+Disque Mémoire SSD 2.5’’ Force series - 120 Go - SATA II

Carte graph (ancienne): Carte Graphique GeForce 9800GTX+ - 512 Mo DDR3 - PCI-Express 2.0 + Jeu Assassin’s Creed

Mémoire RAM: KINGSTON DDR2 PC2-6400 - 2 x 2 Go (4 Go) 800 MHz - CAS 5 - HyperX - KHX6400D2K2/4G - Haute Vi

560W de quelle marque et modèle ?

Alors une LC power LC7560

Alimentation No-name :neutre:

Test avec une autre alim si possible

Et pas en carton :paf:

le probleme viendrai de la? J’ai testé la carte graph sur un autre pc avec une alim plus faible (LITEON 300W) et elle fonctionnai :confused:

Lc power c’est de la merde.

Pour preuve, ton alim liteon fais mieux.

Je vais essayer de me procurer une autre alim pour essayer. Merci du conseil

Alors, désolé de délai de réponse, je me suis procurer une nouvelle alim. (coolmaster B600 - 600W) et j’ai mis a jour mon bios… mais la carte graph ne fonctionne toujours pas :confused: Meme probleme au démmarage la carte mere detecte pas mes disque dur.

Quelqu’un aurait une autres idées?

ben reste la carte mère, elle n’a peut etre pas aimer le changement de carte, mauvaise manip ou tout simplement vieillesse de la carte couplée à une alim en carton…
Edité le 01/04/2014 à 16:53