Forum Clubic

Nouvelle carte et Alim...et soucis

Bonjour,

Je possede un PC HP Dual core avec 4Go de mémoire vive qui a environ 1 an et qui marchait tres bien jusqu’a present.
Le seul point faible de cet ordi etait la carte graphique aussi la semaine derniere j’ai voulu me faire plaisir et m’offrir une carte ATI 4870 HD 1GB.
Seulement quand j’ai ouvert la boite, déjà j’ai été surpris par la taille de la carte et en plus il fallait deux branchements PCI x6 que mon alim ne possedait pas.
De plus mon Alim etant de 400w je trouvais ca un peu faible et je suis donc aller m’acheter une alim de650w Corsair.
Seulement en connectant ma nouvelle carte je n’ai plus d’image…j’ai bien tout verifier, les connections…etc, il ne se passe rien si ce n’est les ventilos sauf celui de la carte.
Ensuite j’ai voulu remettre mon ancienne carte et mon ancienne alimentation et cette fois ci le ventilo de la carte tourne mais toujours pas d’image.
J’ai peur que dans l’operation le disque dur soit HS mais pourquoi?
Si quelqu’un àpense avoir une idee qui m’echappe je lui en serait reconnaissant car une chose est sur c’est que je m’en veux enormement.

Merci

Petite rectification…
Je me suis apperçu que j’avais oublié de connecter l’alimentation de mon lecteur cd/dvd et la mon pc à redemarré…:slight_smile:
Est il possible qu’un ordi ne redémarre pas pour cette cause?

non

est-ce que tu as bien brancher l’alim à la carte mère? Le 4 pins aussi?

Oui L’alim CPU, la grosse broche également bien enfoncée…
Un ami m’a lui expliqué qu’il est possible que le disque ne se lance pas si le lecteur n’est pas branché.
Cela dépend de leur configuration en maitre/esclave…
Je ne suis pas assez qualifié dans ce domaine pour l’affirmer mais pour le moment mon PC mache avec l’ancienne config.
Vue la taille de la carte et des cables de l’alim j’ai un peu peur d’une surchauffe. Ma tour est une tour standart.
Je vais devoir investir dans une tour plus grande je pense…