Forum Clubic

Nouveau virus sur messenger ?

bonjour, depuis que j’ai ouvert un fichier sur msn je ne peux plus acceder à la page d’accueil de windows.

Au demarrage, j’arrive jusqu’a “ouverture de session”…“chargement de paramètre personnel” et au bout de quelques secondes j’ai acces à un
bouton “deconnexion” et impossible d’aller plus loin.

Mon prob c’est que mon win se trouve sur une partition, alors comment faire pour restaurer celle-ci ??

merci de m’aider svp

le "soi-disant " virus m’empeche meme le reboot sur cdrom et impossible de demarrer en mode sans echec.

???

Salut.
Il y a toujours un moyen de rebooter à partir d’un CD. C’est le bios qui gère cela, et il se charge bien avant Windows, et avant que le virus ait pu s’activer. :wink:

Pour accéder à ta partition et pouvoir la restaurer, je te recommande de créer un CD de récupération avec PEBuilder. Regarde sur cette page comment procéder.

Bon courage !

Non mais avant de dire que c’est un virus faut ptèt chercher ailleurs… T’as essayé de réinstaller MSN ? T’as quel version ?
Installes Windows Live Messenger et désinstalles MSN+ si tu l’as dans un premier temps.

MSN est bien dans les exeptions du pare feu ? Je sais pas si yen a besoin, mais on sait jamais.

www.secuser.com… a lire.

merci de votre aide… je vais essayer cela et vous tiens au courant…:slight_smile:

Le tuto de PEbuilder est bien expliqué mais à la fin je grave quoi sur le cdrom svp ?


Apres re lecture j'ai pris deepburner et gravée l'image iso de C:\pebuilder313\pebuilder.iso

je pense que c’est ok

Si c’est ok, reboote sur le CD le PC qui pose problème.
Et donne des nouvelles !

je viens juste de m’apercevoir qu’apres gravure, il n’y a pas de fichiers sur le cd…
Que faut-il graver comme fichiers ?

PEBuilder grave lui-même les fichiers ( en cliquant sur Build ), et je précise qu’il te faut le CD de XP pour que PEBuilder puisse graver le CD.

je met le cdrom win xp, le processus se met en route … à 100% le cd ressort et rentre de suite et le tout s’arrete… (??)

www.secuser.com…
Edité le 16/03/2008 à 23:07

PEBuilder a donc quand même fini de graver ? Le CD obtenu fonctionne ?

bonjour

Comme j’ai le cd de win xp dans le lecteur , à aucun moment moment on me demande le cd vierge…?

Alors avec Deepburner j’ai gravé C:\pebuilder313\pebuilder.iso , mais il n’y a rien sur le cd…

( Alors que le prog me dit : gravure reussi)

merci quand meme et de mon coté je vous donnerai des nouvelles de ce prob .

En fait, il faut que tu arrives à cette image :

http://img159.imageshack.us/img159/7260/pebuilder025ut.jpg

Dans “Source”, tu indiques la lettre du lecteur CD ou est inséré le CD de XP, et tu coches “graver CD-DVD” en indiquant le graveur à utiliser.

oui j’ai reussi à faire cela…merci

j’ai essayé de booter sur ce cd et meme un cd original de win… ca ne fonctionne pas…:frowning:

Merci à tous pour votre aide mais je pense que si une tierce personne pourrait y jeter un coup d’oeil ,
le fichu prob serait plus vite resolu…:wink:

Tu n’arrives pas à booter sur un CD ?
Au tout début du démarrage du PC quand tu arrives au bios et que tu tapote sur F8 ou Tab ou F4, rien ne se met ?
Sinon, c’est sûr qu’il vaudrait mieux l’intervention d’un informaticien à domicile…

si tu as eu ce virus sur msn en cliquan sur des message du genre que fait ta foto sur ce site pour le supprimer utilise msn.fix c’est spécial pour les virus qu’on attrape par msn et tu n’as pas le nom de ton virus ?