Forum Clubic

Nouveau pc (vista), blue screen a chaque application 2d ou 3d. (pilote a jour) ?

j ai achetter chez saturn un pc medion.
windos vista processeur intel E5200 2500mhz CM msi P6NGM CG Ati 4850 son realtek.
des le 1er boot plantage(bluescreen tout les 15min max) du pilote graphic sur tous jeux meme wow au minimum et pire meme sur 1 dvd(officel).
j ai formater plusieur , probleme identique. j’ai pris les pilotes sur le site medion probleme identique. j ai pris les pilotes sur clubic aucune amélioration.
j ai echanger le pc pensant que c’étais un probleme lié a ma machine.
Hé bien non meme choses j ai juste wow installer et mes pilotes.
dans le gestionnaire de périphérique il me dis que mes pilotes sont a jour pourtans aucune application 2d3d ne dure plus 15 min.
service apres vente medion dis reponse sous 3 jours ouvrable apres 8 jours et 4 mail je n ai toujours pas de nouvelle de leur part.
je suis desesperer toute aide est la bienvenue.

Salut,

Tu as un problème de mémoire.

Retour SAV en Urgence. Il se peut qu’une barrette soit mal enfichée, ou défectueuse

Mais bon tu as payé pour un produit. n’hésite pas

a+

note ton code erreur stop du blue sceen du style 0X546464

mais si il est garantie le mieux c’est le sav

omg a peine poster e deja une réponse merci.
j’ai deja échanger le pc une fois j ai rendu le pc dans sa boite et pris une autre en rayon.
j ai vraiment pas de bol, la ^^
si c la mémoire j’ai pas d autres barrette a tester.
existe t il un programme qui me permetrais de tester la mémoire genre benchmark mais pour la rame?
ou un programme genre defrag qui permet de voire si des cluster son abimer , mais pour la rame?
et comment savoir si il s agit de la ram carte mere ou de la ram carte graphic
Edité le 08/01/2009 à 21:04

ouvre pas ton pc tu risque de faire sauter la garantie

ton ecran bleue etait rester afficher ou le pc c’est eteint tout de suite?


pour figer l'ecran bleue

Demarrer>clik droit poste de travail>proprieté>allé dans l’onglet avancé>demarrage et recuperation>parametre
Il vous suffit ensuite de decocher la case situé sur le milieu de la fenetre ( la troisieme choix du milieu) desactiver le redemarrage systeme en cas d’erreur

puis note le code erreur stop 0X1545644

Oui ici:

Si votre PC plante pour un rien, c’est peut-être un signe de défaillance d’une barrette de mémoire. Avec Memtest86, vous pourrez en avoir le cœur net. Après redémarrage et en quelques minutes, il testera en profondeur la mémoire de votre PC.

test mémoires: www.01net.com…

a+
Edité le 08/01/2009 à 21:27

voila je viens de finir 2h de test avec memtest86 : pass complete no error. (ma config n as jamais été stable aussi longtemps vive le dos)
j ai essayer egalement testlab2008 indice de performance mémoire 129
et j ai tester egalement le cpu et le disque dur aucune erreur également.

sinon pour les message d’erreurs des bluescreen :

Stop 0x00000116 (0x8E27008,0X8E42F04A,0X00000000,0X00000003
ATIKMDAG.SYS adress 8E42F04A base at 8E40c000 datestamp 4892985a

STOP 0X00000116 (0X84EF3008,0X8E63104A,0X00000000,0,00000002
ATIKMDAG.SYS adress 8E63104A base at 8E60E00 datestam 4892985a

j enchaine ses bluescreen de plus en plus frequement parfois meme a quelque seconde apres le lancement de wow ( 10 blue screen par soir et plus de 20 erreur le pilote graphic ne repondais plus et a été recuperer par windows

je pense plus qu il s’agisse d’un probleme de ram mais plutot de carte graphic ou de la mémoire de cette carte.
quel diagnostic je pourrais encore réaliser (benchmark 2006 10.096 pts quand sa plante pas avant )

ATIKMDAG.SYS oui c’est bien un problème de carte graphique

c’est même un probleme de driver

desinstall le driver graphique
puis passe un coup de ccleaner sur le registre
redemarre
et reinstall le driver a jour prit sur le site AMD ATI

ensuite regarde dans le gestionnaire de peripherique si il y a pas de “?” ou “!”

voila j ai tester avec ccleaner pour nettoyer toutes trace de l ancien pilotes.
j ai essayer plusieur pilotes ati inclus les derniers de clubic et le problemes persiste
dans le gestionnaire de péripherique il n’y as aucun ? ou ! tous est a jours

d autres idées ? ya t il un beos carte graphique a metre a jours comme pour une carte mère ?

si avec cela cela ne fonctionne pas

retour SAV : pas de flash … car cela peu jouer sur la garantie

Problème de CG ATI … :frowning:

désinstalle ta carte

redémarre et insère le cd de drivers fournis avec ton pc

a+

il viens de le faire

Je sais lire . :wink:

Mais il n’a pas utilisé son CD drivers fourni.

Je sais qu’il va p-e t’être difficile d’ouvrir le boitier mais…
Ne se pourrait-il pas que la carte graphique soit mal enclenchée dans le slot pcie, ou même que le cable l’alimentant ne soit pas branché (normalement, le pc ne démarre pas et affiche un message demandant de le brancher, mais on ne sait jamais…).
2 pc identiques, 2 erreurs similaires, retourne chez Saturn et montre leurs le soucie, ça devrait les inquiéter :s

ouai mais pour la garantie vaut mieux pas

j ai eux contact avec medion je dois leur envoyer ( a leur frais )
elle m’as aussi dis qu il y avais un probleme sur la serie des hd4850 mais quand je lui ai demander des détail, elle as changer de sujet.
par contre j ai réinstall half life 2 et unreal 3 bizarrement sur ces jeux la tous a fond aucun plantage !!! (finalement oui j ai des erreur de pilotes recuperer et des blue screen mais c est beaucoup moins frequent que sur wow)
depuis que j ai fait tous ce que vous m aviez dis les plantage sont moins frequent sauf sur wow qui pose toujours autans de probleme .
Mais Déja 1 Grand Merci a VOUS TOUS !!!
quelqu un as deja entendu parler d une incompatibiliter entre Wow et la hd4850 ?
Edité le 11/01/2009 à 16:26