Forum Clubic

Nouveau pc : ventirad tourne à fond en permanence

Bonsoir tout le monde,

Voilà j’ai un petit soucis je viens de finir de monter ma nouvelle config. Tout roule cependant un petit quelque chose m’embête :
le processeur fait un bruit de fou !! Le ventirad tourne toujours à fond la caisse même quand j’ai aucun programme ouvert !

Du coup j’ai téléchargé speedfan après avoir fais des recherches sur le net et quand je veux moins de bruit je baisse le % du cpu en le réduisant à 20% (aucun bruit).

Mais bon c’est chiant de le faire manuellement à chaque fois. Comment le mettre en position automatique ?
Mon processeur : amd phenom ii x4 965 black edition
Cool’N’Quiet et C1E activé

merci d’avance !

:hello:

Oubli speedfan, il faut que tu active la régulation dans le bios de carte mère.
Appuyes sur “SUPPR” au démarrage de ton pc, ensuite, faut fouiller un peu, le nom de l’option varie d’une carte mère à l’autre :wink:

bah normalement c’est le cool’n’quiet non? Si c’est bien activé, c’est que ça vient d’autre part. As-tu bien branché ton Ventirad CPU sur la prise CPU 4 pins?

Non,le C’n’Q gère la fréquence du cpu en fonction de la charge,mais ne monitore pas son ventilo :wink:

  • quel est le modèle de la carte mère ?

  • ce ventilo est bien branché sur la prise “cpu fan” et pas sur une autre ?

  • c’est le ventirad Amd stock ?
    Edité le 22/04/2013 à 19:40

Salut et merci pour votre aide !

Justement je trouve pas :frowning:

Oui j’ai vérifié il est bien branché sur cpu fan !

Carte mère ASRock 960GM/U3S3 FX

“stock” ? Si ça veut dire le ventirad fourni avec le processeur alors oui c’est ça

heureusement que mon pote me laisse son ordi jusqu’a ce que je change ça carte-mere dans quelques jours car c’est la meme
que toi :wink:

alors au demarrage tu vas dans le bios.
dans le bios tu vas dans l’onglet H/W Monitor.
puis dans cpu fan setting.
là tu choisis automatic mode.
tu auras deux réglages de proposer en plus: target cpu temperature (le principe de ce réglage c’est de mettre une temperature limite pour le déclenchement full du ventilo.exemple 50°c au-dessus de cette temperature le ventilo tournera à fond)
target fan speed (ce réglage permet de contrôlé la vitesse du ventilateur en-dessous de la temperature que vous aurez reglé avec l’option target cpu temperature,en 9 niveaux qui correspondent à des vitesses,genre niveau 9 c’est à fond,niveau 5 la moitié,etc. tres utile pour le silence en bureautique)

j’espere etre clair,si c’est pas le cas hesite pas à poser des questions :jap:
Edité le 22/04/2013 à 23:28

merci akenaton pour ces explications mais j’ai pas bien compris au final comment fonctionne le target fan speed ? Je le met sur combien ? Parce que là je l’ai mis sur 70 mais du coup il va rester sur 70 et je pourrais pas avoir plus ni moins ?

70 c’est pour la temperature donc pas fan speed mais cpu temperature :oui:
laisse sur le réglage d’origine c’est à dire 50°c pour target cpu temperature

target fan speed,ce réglage permet de déterminer la vitesse max du ventilateur cpu quand il est en-dessous
de la temperature que tu as sélectionné dans target fan speed,en l’occurrance 50°c
du coup si tu as choisi niveau 5,le ventilateur sera utilisé à la moitier de ça vitesse tout le temps sauf si le processeur dépasse la temperature qui a ete reglé dans target cpu temperature :super:

c’est clair,NEN !!! :paf:
Edité le 23/04/2013 à 02:06

Très clair merci beaucoup :jap:

Dernière petite question y a-t-il une limite à ne pas dépasser pour le fan speed ? Je peux le mettre sur 1 avec 50°c en target cpu ?

il y a plus une limite sur la temperature en fait :oui:

si ton fan speed est sur niveau 1 la temperature de 50°c risque d’être atteinte plus vite que si tu régle sur le niveau 3 :wink:

Ca dépend aussi des ventirads, avec le mien je suis réglé sur 2 avec un target à 55°, il n’augmente jamais sa vitesse :paf:

par contre avec le ventirad d’origine faut pas être trop ambitieux

Ok donc à moi de trouver le bon niveau pour mon ventirad :slight_smile:

Merci à vous pour ces supers explications, mon problème est résolu :clap: