Forum Clubic

Nouveau PC qui ne démarre pas

Salut,

Un ami s’est acheté un PC sur internet (car aucun assembleur n’avait toutes les pièces qu’il voulait, ou n’acceptait de le monter -
config de ouf).

Je l’ai aidé à le monter, et là, on l’allume, les ventilos tournent tous, les lecteurs DVD s’ouvrent correctement, mais rien ne s’affiche à l’écran.
Après avoir fait une recherche sur le forum, voici ce que je lui ai conseillé :

Mais si vous avez d’autres idées, n’hésitez pas ! Merci d’avance.

tu as tout testé et ca marche toujours pas ?

On fait ça par mail aujourd’hui, il est en train de faire les tests, et je ne le verrai que demain.

Hello, voilà, il a démonté la RAM, il l’a remontée… et là ça marche mieux.
Il a un message sur l’écran comme quoi la carte graphique n’est pas alimentée.
J’ai déjà vu ça sur des Quadro FX qui ont une alim. spécifique directement sur la carte… mais là il n’y en a pas sur l’Asus Extreme AX800XT PE/2DHTV.

Par contre comme c’est une carte-mère SLI, il y a un connecteur d’alim. directement sur la carte au format de celui des lecteurs DVD par exemple.
On l’avait alimenté avec un cable spécial de l’alim Tagan libellé “VGA/HDD”, en croyant que c’était ça.

Et à présent je me dis que le voltage délivré par ce câble n’est peut-être pas le bon, et qu’il faudrait peut-être y mettre un câble d’alim “normal”… qu’en pensez-vous ?

Salut

Si pas d’affichage, je pencherai pour un problème de CPU ou de CG. Lorsqu’il démontera son CPU, bien vérifier si le proce n’a pas pris un coup lors du montage du ventilo. S’il semble ok et que le PC ne fonctionne toujours pas après avoir effectué toutes les vérifications que tu lui a indiqué. Ce serait bien de pouvoir essayer une autre CG si possible.

[EDIT] Bon ben grillaid.
La Ram mal montée empêchait l’affichage ?

sur une X800XT il y a une alim normalement, c’est un connecteur noir comme celui des dvd/HDD

Je peux me tromper (je n’ai pas la carte devant les yeux), mais je n’en vois pas sur ces photos :
http://www.viperlair.com/reviews/video/asus/r4xx/ax800xt/

C’est pas un connecteur Molex tout bête comme sur les X800 pro ?

Qu’est-ce qu’un connecteur Molex ?

Apparement, avec la carte y’a un adaptateur qui est livré
http://www.viperlair.com/images/reviews/video/asus/r4xx/ax800xt/connects.jpg

Thanks !

exact, en haut a gauche de la carte, petit connecteur noir
brancher l’daptateur sur une alim DVD/HDD

La prise molex c’est les prises blanches (4-pin) qui partent de ton alim et que tu connectes à tes périphériques. Sur la photo du lien il y a un cable avec 2 prises blanche et une noir (6-pin). Tu branches la prise blanche à un connecteur libre et le connecteur noir à la carte.

Merci beaucoup !
Il ne l’avait pas vu parmi tous ces câbles :slight_smile:
Il va alimenter la carte graphique et ça devrait aller mieux.