Forum Clubic

Nouveau pc => probleme d'affichage

Tout d’abord, bonsoir à tous, je suis nouveau sur ce forum.

Mon problème est le suivant:

Je viens d’acheter un nouveau pc qui est vraiment tout à fait excellent, mais il y a quelques d’affichage.
Pour exemple les sites internet n´ont plus le même aspect, j´imaginais que ça venait du fait que ma résolution avait changé, mais en ai pourtant essayé d’autres, mais c’est pareil. Sur Google, par exemple, le logo google n´apparait pas.
Mes sites internet, eux, apparaissent totalement déformé.
Sur un autre forum que je fréquentais, la fonction “Répondre à un sujet” napparaissait pas.
Si je fait une recherche d’images sur Altavista, les vignettes n’apparaissent pas.
Certaines scrollbar internes ont également disparu, etc…

Pouvez-me dire comment régler ces anomalies?

Merci.

Ca c’est balot :smiley:

A mon avis le chargement des images est simplement desactivé, quel navigateur est ce que tu utilise?

Pour IE, Outils>Options Internet>Onglet Avancé>cocher "Afficher les images"

Pour firefox, Outils>Options>Onglet Contenu>cocher "Charger les images"

Bonjour

Le topic est déplacé sur le forum Internet :hello:

J’utilise Firefox, et la case “charger les images” est bien cochée, dont ca ne vient pas de celà.

Pour moi c’est purement un problème avec ton navigateur internet. Tu as testé avec IE? Si tu trouves pas le raccourci => Démarrer => executer => “iexplore”

Si ton problème persiste, met à jour ton windows (SP2 est ton ami), met à jour ta carte graphique, scan ton ordi pour voir si y’a pas un virus (y’a des sites internet qui le font gratos, utilise un programme type adaware, vide cookies et fichier temporaire, et en dernier lieu verifier le niveau de securité de ton navigateur (met par defaut)
si ca persiste, béh je peux rien pour toi => réinstalle windows !

C’est bon, je sais ou trouver ie, c’est la même chose.

Virus, aucun, mon ordi est tout neuf, et sous haute protection.

Windows a été mis a jour hier.

Reinstaller Windows, déja fait également.

Ca pourrais de ma carte graphique? Comment çà, comment la mettre à jour?

D’abord trouver la marque de ta carte graphique :
=> démarrer => panneau de config => performance et maintenance => système => matérieur => gestionnaire de perif => double clic sur “carte graphique”
Les marques connu : ati et nvidia
Si c’est une nvidia par exemple , tu vas sur le site officiel www.nvidia.com, section download/téléchargement et tu installes.

Si ca persiste, DESINSTALLE antivirus/parefeu/anti-spyware et teste sans… et ton navigateur (sauf IE) => ils peuvent peut être te bloquer les images? Réinstalle les après bien entendu (surtout l’antivirus).
Test interressant : prend le portable d’un copain à toi… et teste avec son ordi voir si il tout apparait dans son navigateur avec ta connection internet. Si avec son ordinateur tout fonctionne… => revendeur informatique en lui expliquant tout ce que tu as fais… (j’espère que tu vas pas en arriver la)

Merci de ces précisions, mais je connais bien mon pc, et sait ou trouver ma carte graphique
:stuck_out_tongue:

Non, le problème ne vienw pas du firewall, ni de l’anti-virus, hors de question de les désinstaller! Nan, c’est autre chose vu que ce ne sont pas que certaines images qui disparaissent, mais aussi comme je l’ai dit des scrollbars internes, des onglets, des pages déformées, etc…
Bon, je vais voir pour la carte graphique

sur nvidia.com, je clique sur Download Drivers? Et Ensuite je choisis quoi?

re désolé je suis occupé avec des clients au tel… hmmm www.nvidia.fr… pour la suite je sais plus, j’ai pas l’accés au site d’ou je suis

http://www.nvidia.fr/page/drivers.html
"pilotes graphiques" => Geforce et Tnt2 => windows xp/2000

Oki, merci, je vais voir ce que ça donne, j’ai pris Media Center vu que j’ai j’ai XP Media Center

“Le programme d’intallation NVIDIA n’a pas pu localiser de pilotes compatibles avec votre matériel. Le programme d’installation va maintenant s’arreter”

Hmm quand tu lances ton ordinateur, y’a marqué quel version de Gforce? NVXXXX ?? Sinon il faut que tu forces l’installation de ta carte graphique… ou alors tu vas sur le site du constructeur de ton ordinateur (sony?hp?etc?)

Je crois que c’est une 7100

Non, c’est une 7300

Faut que tu ailles surle site de ton constructeur et que télécharge la derniere version de leur pilote carte graphique pour ton PC

C’est un Acer mon pc, mais il n’y a pas de téléchargements sur leur site.

Bon, laissez tomber, je chercherai autrement.