Forum Clubic

Nouveau PC : Odeur de brulé et pas d'affichage

Bonsoir,

Je viens de recevoir et d’installer les pièces de mon nouvel ordi :

  • Carte mère MSI GF615M-P33
  • Processeur Phenom II 955
  • Mémoire Kingston KHX1600C9D3K2/4G
  • Carte graphique ATI Sapphire 5770

Ce n’est pas le premier ordi que je monte, même s’il est vrai je ne l’ai pas fait depuis des années.

Au premier démarrage, odeur de brulé assez importante pour que je coupe l’ordi “à l’arrache”. Au second démarrage, plus d’odeur. Problème : l’écran n’affiche toujours rien (l’écran fonctionnait sans souci avec un autre PC).

Les voyants de la tour sont allumés, 2 LED de la carte graphique sont allumés, le DD fait un bruit au démarrage et les ventilateurs fonctionnent normalement.

L’alimentation est celle fournie avec un boitier ANTEC SONATA III. Une 500W standard, qui semblait suffisante.

J’ai essayé de brancher l’écran sur la carte vidéo interne de la carte mère (et carte graphique retirée), même problème.

Pistes :

  • J’ai peut être forcé un peu sur le radiateur du chipset en installant le processeur (en le poussant d’un côté et le décollant légérement).
  • La tour étant mal foutue, la carte mère s’est retrouvée, après être fixée, un peu courbée sur les côtés (env. 0.5 cm par rapport au centre)
  • La DDR installée est une 1600, hors la CM ne supporte pas plus que 1333. (mais il me semble qu’à l’époque de la SDRAM cela ne posait pas de souci).

A votre avis, il y a plus de chances qu’une carte mère soit touchée ou directement le processeur ?

Merci d’avance,

Quentin

le cpu n’est même pas supporté par la carte mère, le plus gros que tu peux mettre c’est un X4 945
www.msi.com…

par contre l’odeur de brûlé, j’ai aucune idée ou est-ce que sa pourrait venir

Bien vu ! Noob que je suis devenu, je me suis juste fié lors de l’achat au socket supporté… mais faut le chercher pour savoir ce qui est supporté !

Bon… je vais commander une nouvelle CM…

Il y a eu un risque pour les barettes de DDR à votre avis ?

pour les barrettes, non aucun problème, à moins que tu les ai mis à l’envers

J’ai eu le cas d’écran restant noir avec des barrettes non approprié.

si sa l’aurait été de la OCZ, j’aurais probablement dit peut être, mais vu que c’est de la kingston, celle qui a une meilleur compatibilité avec les cartes mère je ne pense pas que sa serait ça :confused:

Que penses tu de la carte mère suivante :

Asus M4A785TD-V EVO

bof, prend plutôt une gigabyte MA-785GT-UD3H

J’ai vu qu’il y avait quelques soucis avec cette carte…

La ASUS présentée est bien compatible avec le reste de ma config ?

J’ai des doutes maintenant :slight_smile:

depuis le temps que je la suggère, j’en ai vu que très rarement (voir pas) :neutre:

oui mais niveau oc, c’est un peu moins bon que la gigabyte

Ca marche, merci pour tous tes conseils !

J’espère que rien d’autre n’aura grillé… mais bon, comme de toute façon je suis bon pour la changer… autant essayer d’abord avec ca :slight_smile:

Faudrait voir si un condensateur a pas cramé et sauter :/.

condo de la cm ? Par aqui de conscience ça serai pas mal, au moins pour être sûre que ça soit pas autre chose. Sentir de pret les élément peut être une technique…

-ques que tu fais chérie à snifer ton pc, t’es pas bien ?!
-non non c’est pour savoir c’est quoi qui à cramer.

:ane:

Ouais bien sûr les condos de la CM. Mais normalement quand ils sautent (j’ai déjà été victime de ce malheur :paf: ), c’est très visible, le condo est large et replié sur lui-même (enfin quand le condo qui avait sauté chez moi avait fini comme ça \o/, d’ailleurs ça avait fait un petit boum avec une petite flamme !).

Rien vu de tel… et après deux jours plus d’odeur ne persiste…

J’attends réception de la carte mère et n’ai plus qu’à prier que ce soit uniquement elle qui a cramé !! :jap:

UP! Bonsoir, lors de manipulation sur GTA (réglage graphique) mon pc à crash + odeur de cramée (géniale). Je le redémarre, il s’allume mais sur mon écran « aucun afficheur détecte ». J’ai changé de câble hdmi rien. Qu’est ce qui a pu cramé selon vous ? ( la CG?) merci

@valentin_starzinskas : ce sujet date d’il y a 11 ans et beaucoup de choses ont changé depuis. Je t’invite à faire un message spécifique pour résoudre ton problème en cliquant sur le bouton adéquat en haut de la page

image

je ferme ici :wink: