Forum Clubic

Nouveau pc et windows seven ne boot pas

Bonjour,
je viens de faire l’acquisition d’un nouvel ordinateur.
Matériel acheté pièce par pièce.
Carte mère: Asus P5Q Deluxe
Processeur: Core 2 duo e7500
Ram: Corsaire DDR2 twin 2x2Go
Graveur Dvd S-ATA
DD en S-ATA
Ainsi qu’une licence windows seven

Manque de bol une fois l’ordinateur monté, et le cd de Seven dans la boite, le boot ne se fait pas.
Le réglage dans le bios pour la priorité du boot est bonne. (A pars qu’il m’indique “Cd-rom” a la place de dvd, es ce un problème ?)
J’ai reglé la “Configuration de stockage” en Raid et non Ide par defaut.

Cela fait maintenant deux heures que je cherche le moyen de faire booter windows 7, … en vain.
J’ai lu que certaine personnes rencontrais des soucis de lecteur CD/Dvd avec la mise a jour de vista vers seven… un rapport ?

N’étant pas expert en câblage S-ATA je me pose tout un tas de questions : es ce une erreur de ma pars ?
J’ai branché le disque dur sur le Raid 0 et le lecteur Dvd sur le port S-ata 1.
J’aimerais que se soit une erreur de branchement, mais j’ai essayé toutes les configuration logique, et toujours pas de solution ni de boot.

Bref je me tourne vers vous dans l’espoire de trouver un petit coup de pouce.

Je vais vérifier ça de suite.
Seul soucis c’est qu’en Ide le bios ne me détectait pas le lecteur dvd, seul nom apparaissant dans l’ordre de boot était électeur CD ATAPI"

Merci de ta réponse.

Ouep et pas de boot.

Je me suis taper une erreur pxe-e61 a un moment donné, je ne sais plus trop quand.
Mais la recherche google ne m’as pas apporté grand chose.

Y vois tu un rapport ?

Pour du raid0 materiel il faut 2 dd normalement

As-tu essayé ton cd de 7 sur un autre pc ?
Edité le 15/01/2010 à 21:42

Je viens de voir une option dans le bios que je n’avais pas encore vu rapport au sata et a sa compatibilité, je vais essayer.
(Puisque la première fois que j’ai brancher un dd sur sur simple sata le dd n’etait plus détecter.)

Merci de ton aide en tous cas.

Hello
Ton disque dur sata doit être sur un sata non raid, et ton dvd cd rom sur un autre sata
Le tout en ide, laisses les prise sata raid blanche et orange libres, utilises les rouges
cela marchera mieux
A+

Sacre bleu, ça ne fonctionne toujours pas. :cry:
Je vais en chier toute la nuit.

Reste que dans cette configuration la je n’ai plus de message me disant que le système de boot ne trouve aucun media.
Ici l’ecran reste noir avec seulement un underscore qui clignote.

mais ton dique dur ( ou tu va installé l’os dessus )
branche le sur le port sata orange ( port o)

et celui de ton lecteur DVD en sata 1 port rouge

:arf:

T’es sur ciruelo ?? moi j’avais mal remonté ma Asus p5q démontée pour mettre un zalman, mis le DD sata avec mon OS sur le raid 0 orange et il n’a pas démarré car non reconnu, il marche sur sata 1 rouge mais je ne fais pas de raid
A+

Yeap ce branchement à déjà été tenté mais du coup je suppute que le problème ne viens pas du branchement mais d’une config bios.
Du coup je vais me plonger dans la lecture du manuel de la carte mère et tous ça dans la langue de shakespear. Super…

non pas du tout :arf:

Les ports SATA_E1 (orange, port 0) et SATA_E2 (blanc, port 1) sont destinés uniquement à des disques durs SATA. Les périphériques ATAPI ne sont pas supportés

bon ba , mais tout sur les port rouge sata 1 et 2
regarde si il sont bien identifie dans le bios et regarde bien si ta bien régler le systeme de boot

1er boot devise adapi cd rom
2eme boot devise hard drive

et regarde si ta bien reglé Configure SATA as [IDE]

aprés si sa marche toujours pas ( fait un clears mos ) et mais tout par défaut dans le bios
on , c’est jamais :arf:

et dl le manuel en french sur leur site support.asus.com…

ton lecteur et disque dur tourne ? tu as mis le cd dedans ? :ane:
Edité le 15/01/2010 à 22:39

Je n’avais pas pensé au dl du manuel Fr.
J’espère qu’il sera plus complet que celui en anglais parce qu’il n’y a aucune information réellement utile a propos du bios.

Merci de vos réponse je fais ma dernière manip et après je passe chez un revendeur info pour régler le problème.

tu m’a pas repondu au dessus