Forum Clubic

Nouveau MacOS

bonsoir,

un copain qui travaille chez applestore m’a dit que le nouveau OS qui sortira cette année nécessitera minimum un processeur de 2.4ghz pour tourner , est-ce que c’est vrai??

merci

Il necessitera le matos present dans un mac pas trop vieux (genre les premiers macintel a 1.8GHz je pense)

donc chez un mac 24 pouces c’est l’avant dernier le blanc avec ecran mat …processeur intel core 2 duo cadencé à 2.16 ghz
disque dur 250 go
carte graphique nvidia get force 7600 gt 256Mo

pas de soucis? c’est ça?
Edité le 06/02/2009 à 19:16

bien sur !
On peut dire ce qu’on veut d’Apple, ils ne font generalement pas les enfoires pour la retrocompatibilite de leurs logiciels avec leurs “anciennes” machines.
De toute facon, snow leopard sera essentiellement un bon lifting de Leopard donc il ne devrait pas y avoir de differences au niveau des prerequis. Si t’as machine tourne avec tiger (sur) ou leopard, t’auras aucun prob…

je te remercie kp2 bonne soirée

Ben , déjà … il faudra un MacIntel … mort aux ppc … :-@:

ouais ben faut bien lacher les ppc un jour non ?
Mon mac est un powerbook G4 sous tiger et ca me manque pas de mettre a jour… Je pourrais eventuellement passer a Leopard mais j’en ai vraiment pas l’utilite…

merci les gars :smiley:

excusez-moi quand un sujet a été résolu comment on fait pour mettre résolu? merci
Edité le 11/02/2009 à 23:14