Forum Clubic

Nouveau HDD SATA, Disk boot failure

Salut à tous;

Ma config d’origine était un HDD IDE master et un second SATA en slave.
Je viens de remplacer mon HDD Sata qui commençait à se faire vieux par un WD Green 500go.
Je veux passer mon systeme dessus, j’ai donc fait une copie de mon HDD IDE (WD 400Go) avec EASEUS Partition Master.
J’ai débranché mon DD IDE et essayé de booter sur le SATA, pas moyen, il me met toujours Disk boot failure.
Pourtant pour le Sata, il n’y a pas besoin de cavalier pour choisir entre slave ou master il me semble?

Merci de me donner un petit coups de pouce.

En effet pas de master/slave en SATA

Tu as bien vérifié dans le BIOS que le disque SATA démarrait en premier?


Après une simple copie de partition ne suffit pas toujours, il faut reconfigurer le MBR du disque dur pour le rendre bootable, tu peux essayer une réparation avec le CD de Windows.

Si le dd IDE n’est plus présent physiquement,le bios devrait passer au-dessus pour booter sur le périphérique suivant,non ? à moins que le lecteur cd/dvd soit en 2ème position et le Sata en 3,dans ce cas ça expliquerait le “Disk boot failure” :neutre: en tous cas ça vaut en effet la peine de vérifier la séquence de boot :wink:

Sinon un Caviar Green 5.400 t/m n’est pas un très bon choix pour un OS :confused:

Ce sera toujours mieux que son IDE, même si un Caviar Blue aurait été un choix plus judicieux :jap:

Salut
Un truc me chiffonne, tu a copié avec easeus partition master mais celui ci clone ton IDE avec le système ??? et tu as remis l’image dessus ton SATA ?? Il me semblen mais je ne le connais pas, que ce logiciel est plus proche de partition magic ou qparted (redimensionne et déplace les partitions) que de acronis true image ou ghost qui eux clonent le DD avec le système dessus.
Easeus permet de cloner et restaurer un image disque aussi ??
A+

A moins qu’il ne ce soit plantés dans la description; c’est un 7200 tr/min
RDC

Sinon, le problème ne pourrait pas venir dur fait que l’un soit un IDE et l’autre un SATA, et que du coups, les fichiers d’instal ne soient pas tout à fait pareil?
J’ai aussi essayé de booter avec uniquement le DD SATA et mon graveur Sata branchés; pareil.
Dans mon bios, c’est assez spécial les priorités, je vous prendrais une photos.

http://www.partition-tool.com/easeus-partition-manager/disk-copy.htm

et là on lit: “3. Boot disk cannot be selected as the destination disk”. C’est une sauvegarde.

Il doit y avoir un moyen de réinstaller ta sauvegarde sur une partition.

Vérifie que ton SATA est bien en mode DIE et non AHCI (celui ci demande un pilote), vérifie qu’il est le premier boot dans les disque.

Sinon, moi j’opterais plutot pour un logiciel comme partition manager, qui clone le disque vers l’autre (sans faire d’image). J’utilise ce logiciel depuis 4 ans, et ca va plutôt bien.

Une erreur,oui :neutre: les Caviar Green sont des 5.400 t/m et les Blue et Black des 7.200 t/m

http://www.materiel.net/ctl/Disques_durs_internes_SATA/48524-Caviar_Green_S_ATA_500_Go_32_Mo.html#carac

Pour le clonage, je pense que c’est bon puisque je peux naviguer dans les dossiers comme si c’était mon HDD système.
Mais je vais quand meme essayer avec un autre logiciel…

+1
Bien que easus semble cloner aussi comme indiqué sur le lien de Thechack, naviguer dans ton DD avec son arboresence ne veut pas dire que cela a cloné ton secteur boot
Perso acronis m’a fait cela parfaitement sur plusieurs changement de disque sauf le dernier où je voulais passer tout mon système sur un nouveau caviar black à la place du spinpoint F1 … comme toi il n’a jamais booté sur l’image restaurée sur mon caviar black … j’ai pas trop recherché ni insisté cependant et j’ai pas trop compris pourquoi …

A+

C’est good, Acronis a bien fait le travail; cela fonctionne.

+1 acronis:super::super:
Edité le 26/09/2010 à 13:08

Je sais pas si c’est normal, mais mon HDD IDE, j’ai du le laisser en master pour qu’il soit reconnu sous Windows; slave et cable select, il n’était pas affiché sur le poste de travail.
Je précise que j’ai 1 HDD et un lecteur IDE et un second HDD et un second lecteur/graveur SATA.

En tout cas, merci pour votre aide.
Edité le 26/09/2010 à 15:35

Oui,c’est normal :wink: : s’il y a deux périphériques connectés sur le même port IDE,il faut qu’il y en ait un en Master et l’autre en Slave :neutre: si le dd n’était pas reconnu en “cable select”,c’est probablement parce qu’il était situé après le lecteur sur la nappe

SI tu laisse les 2 matos en Cable select, ca va bien se détecté… pas besoin de mettre un master et slave, le cable select est la pour sa…

Ah ok, bah le lecteur je pense qu’il est en slave.