Forum Clubic

Nouveau Catalyst 8.1 bug a l 'horizon (adaptive antiliasing) et perte d 'FPS avec HD3870

Salut
Je viens d 'installer les derniers catalyst 8.1 … et fait l 'essaie sous CRYSIS ,et voici :

1’ier constat : en activant l 'adaptive antiliasing j 'ai des bugs graphiques (rocher grisatre sans textures ) en le désactivant tout est OK …

Je dois mentionner que j 'ai le dernier "natural mod "d 'installé
,et qui ne posait aucun problème auparavant !

2,iem constat : plusieurs pertes d 'FPS , 5environ ! j 'ai une HD3870 et E6300 …je roule en 1650x1080 avec le pydon 1.3 very-high (entre 14 et 20 fps) !

Mais bon je ne suis pas connaisseur ,mais je peu faire confiance a mes yeux …
Quelqu 'un pourrait m 'expliquer ce qu 'est l 'ADAPTIVE ANTILIASING (est-il essentiel ) et pourquoi soudainement il ne semble plus fonctionner ?

Je sais certain me diront que le Pydon shader 1.3 pourrait en être la cause ,mais il me fait tellement gagner en frame qi 'il n’est pas question de l 'enlever car sinon crysis deviendrait injouable ,moi c 'est du very-high ou rien du tout !^ ^)

je vais voir ce qui en est des autres avant ,s 'ils ont les mêmes problèmes sans les tweaks !
Merci
Edité le 17/01/2008 à 04:29

Essaie de revenir a la version precedente de catalyst la 7.9 je crois et mets bien a jour ton directx.

Essaie de tester ton directx en executant:dxdiag pour voir si tu as des problemes.

Je suis chez nvidia donc je ne peux pas bcp t’aider mais tu dois avoir un logiciel pour les ATI te permettant de gerer l’antialiasing et le filtre anisotropique.Essaie de les mettre en: gestion par l’application.

L’antialiasing est une amelioration des textures au detriment des performances.

Deja crysis demande une assez grosse configuration alors si tu rajoutes l’antialiasing c’est normal que tu ais des pertes de fps.

A mon avis essaie de revenir a une version anterieur de catalyst et ton probleme sera regle.Et mets a jour le directx.

Ah oui j’oubliais installe le NET FRAMEWORK versions 1,1,1,2 et 3.Evite la 3,5 c’est une version beta.

La version précédente à la 8.1 est la 7.12 et non 7.9 (car ati sort une version par mois et il y a 12 mois par an :d )

www.hardware.fr…
Les pilotes ne sont pas certifiés par AMD pour le moment.

Voir ce lien pour savoir en quoi consiste l’AAA.
Tu n’as qu’à le désactiver, tu y gagneras en fps.

La page directe pour DL les drivers 8.1

@+,:smiley:

Regardes ce post, ils ont publié un patch qui corrigera certainement tes problèmes :
www.clubic.com…

l’adaptive AA est juste le AApoussé, c’est encore plus beau mais plus gourmand :paf:

Pas tres logique ton raisonnement :paf:
Edité le 17/01/2008 à 14:18

:heink: Cay plutôt tout a fait vrai ce qu’a dit Juju

Janvier: 7.1
Fevrier: 7.2

etc…

Deécembre: 7.12

Janvier 2008: 8.1

:neutre:, je vois pas ou est le problème :neutre:

Ok je croyais que cela fonctionnait comme ca chez ati:

juillet:7.7
aout:7.8
septembre:7.9…

Desole mais je suis chez NVIDIA donc bon tout le monde peut se tromper. :slight_smile:

septembre, c’est le 9e mois, tu sais? :paf: Octobre 10, novembre 11 décembre 12 :paf:

Moi aussi jsuis chez Nvidia mais cay logique :paf:

+1 tout le monde se trompe un jour ou l’autre :jap:
Edité le 17/01/2008 à 23:23

D’après l’aide même du CCC,le Super-Sampling serait pour les cartes à partir de la hd2900 et surtout pour le Crossfire (dans l’Adaptive Antialiasing,tu a deux onglets : Super Sampling et Multi Sampling…as-tu mis à fond le Super Sampling?

Bon,maintenant,si tu préféres avoir des ennuis dans d’autres jeux pour pouvoir jouer à Crysis en very high,c’est que tu as fait ton choix :neutre:

Un mod est un mod : ceux qui écrivent les drivers ne sont pas censés savoir ce que tu as installé/bidouillé dans ton système et ils ne peuvent pas non plus tenir compte de tous les mods dispos pour tous les jeux :neutre:

Pour les Frameworks,je n’ai que les 2.0 depuis leur sortie et tous mes jeux tournent sans problèmes,alors ce genre de màj,hein…

Salut
a t’on besoin d’enlever les ex-catalysts avant de reinstaller les nouveaux ?
merci

re pradar,

ouai tu désinstalle avec l’utilitaire d’ati dans le panneau de config, tu redémarre sans échecs un ptit coup de drive cleaner, ccleaner et tu installe après avoir démarré normalement les 8.1

Je pense qu’il vaut mieux le signaler parce que la confusion peut être très emm**** : Drive Cleaner n’a rien à voir avec Ccleaner :non: c’est une salop**** de malware dont il est très difficile de se débarrasser

Faire attention à ce qu’on conseille,ça peut vous pourrir un système vite fait :wink:

Pas de souci, j’avais bien compris et utilisé ccleaner :oui:
:jap: en tout cas