Forum Clubic

"Not Optimum Mode,recommanded mode: 1280x1024 60Hz - pb de démarrage

"Not Optimum Mode, Recommanded Mode : 1280x1024 60Hz"

Mon problème est qu’au démarrage de mon PC, l’écran devient tout noir et reste dans l’état, et parfois le message ci-dessus s’affiche…

Ce problème survient en général lorsque j’ai utilisé l’ordinateur un moment, que je l’ai éteint et que je le rallume peu après…
Il survient également quand je joue à un jeu sur le pc (en l’occurence football manager 2007), je joue et tout d’un coup l’écran devient tout noir…

Voila savez-vous d’ou vient ce problème? C’est tres génant!

Je n’ai pas changé de pièces sur mon ordinateur recemment, j’ai instalé un programme pour le wi-fi et pour un appareil photo numérique…

PS : j’ai une carte graphique Radeon x700 Series, je connais ce problème depuis environ 3 semaines, j’ai amené mon ordi pour controle au magasin mais il fonctionne parfaitement…

tu a comme ecran un TFT de 17 ou 19 ou autre choses??

car on dirait un probleme carte video – ecran car le message dit:

Mode Non optimum, Mode de Recommandé . cela veut dire que tu tourne pas la bonne resolution ou frequence!!

donne nous le modèle de ton ecran!!

courage :wink:

Ecran TFT 19’’ Samtron 94V pour l’écran…

Mais ce qui est bizzare c’est que mon ordi a fonctionné parfaitement pendant une année…

Sinon effectivement lors du démarrage, il n’y a qu’une partie du “texte blanc sur noir” qui s’affiche agrandit et décentré, c’est bien un problème de résolution, mais pourquoi change il de résolution a ce moment merde? lol

PS : lors du démarrage je suis allé regarder la résolution et la fréquence et j’avais un truc du style 700x500 et une fréquence de 70 ou 74 Kz

ops je croit que cela vient de ton ecran, si il est encore sous garantie fait la joueur!

mais avant juste pour verfier tu fait:

1 verifie tes branchement car ton symptôt est aléatoire !! (cable plier ou autre)
2 change de carte video (preter par un ami) ou essaye la tienne sur autre ordi
3 change ecran (prete par ami) ou essaye ta tour sur autre ecran

en fait sa peut être ta carte video comme ton ecran donc verifie :wink:

Ca doit etre l’écran car j’ai essayé l’ordi avec un autre écran et aucun y a pas eu de problème…

Merci pour les infos

C’est effectivement l’écran Vive Samsung : j’ai aussi un Samtron 94V et le même problème depuis peu. On m’a conseillé d’intervertir les cables d’alimentation de l’écran et de l’U.C. (pourquoi … je n’en sais rien) ça a remarché quelques heures et hop de nouveau le “not optimum…”. Mais le mien n’est plus sous garantie et je l’ai essayé sur un autre ordi : même problème.