Forum Clubic

Norton Ghost 9.0 (interface non pris en charge)

:??: j’ai un petit pbl avec Norton Ghost 9.0.

Quand je lance le logiciel, j’ai le message d’erreur suivant :

NON CONNECTE

   Cette Interface n'est pas prise en charge.

:jap: Merci de me donner la solution pour que cela fonctionne !!

Tu as bien active ta version officielle ? Il faut etre connecte pour la validation. Tout au moins si c’est pris dans NortonSystemWork2005. Ghost vendu seul je ne sais pas.

:slight_smile: oui ma version est officielle et correctement enregistrée et activée

Je n’ai rien trouvé sur l’aide de Symantec !!

:jap: Merci de bien vouloir m’aider !!

Personnellement j’avais essaye 3 versions differentes de Ghost 9 en vue de remplacer éventuellement mon vieux Drive Image. J’ai donc essaye 3 versions dans 3 langues differents pour en trouver une sans bogue car j’essaie toujours avant de me decider à acheter ce genre de soft. Exactement comme j’avais “essayé” XP pro avant d’acheter XP home. Je suis honnete mais pas con sur ces sujets. Eh bien je suis revenu a Drive 7. Ghost marchait mal chez moi. Et chez les autres ? Sur le site Symantec il est precise qu’il n’y a aucun probleme concernant ce soft. Donc le support Ghost 9 est vide. Mon cul oui.
Apres avoir approfondi la chosesur differenbts forums j’ai su que d’abord il entre en conflit avec Kaspersky. Ensuite le module browser.exe a un conflit avec le DEP du sp2.
Il doit fonctionner certainement chez la plupart mais c’est un soft “a problemes” dans certains cas et donc pas fiable partout.
Tout le monde sait que les produits Symantec font partie de la categorie usine a gaz. Et pour desinstaller proprement certains ça craint.
La seule chose que tu pourrais faire c’est désinstaller, réinstaller. Ghost 9 seul ne crée pas une floppée de cles persistantes dans le registre apres la désinstallation comme le fait l’antivirus et surtout SystemWorks que je me garde bien d’utiliser.Meme gratis je ne le mettrais pas c’est pour dire ! Ghost 9 est une mauvaise copie boguee de Drive Image que Symantec a rachete l’année passée.

:slight_smile: Quelqu’un pourrait il m’aider d’avantage sur mon message d’erreur !!

:??: Qu’est ce que Norton Ghost entend par “Interface Non prise en Charge”

:jap: Merci de m’aider SVP !!!

Que ça ne peut pas fonctionner sur ton systeme.
L’interface est tout simplement un moyen de communication entree et sortie avec la machine. Par exemple ton scanner va pouvoir communiquer avec l’interface USB. Ton camescope avec l’interface Fireware. Ton clavier avec l’interface PS2 etc…etc…Un driver est aussi une sorte d’interface mais cette fois logicielle. Bref, une interface est un “intermediaire”, un “interprete”, un “traducteur” qui va faire communiquer 2 elements d’une machine.
Si tu branches par exemple une imprimante prevue pour PC sur une machine Mac, en admettant que la prise soit identique, tu ne pourras pas fonctionner. Bon, c’est le systmeme qui est different mais avec quelque approximation pour te faire saisir.
Bref, apres avoir essaye 3 versions de Ghost9 (je ne precise pas comment j’ai fait car on ne parle pas de ça sur les forums) j’ai tente une version extraite d’un CD original System Work que mon ami assembleur m’avait preté et en détournant le processsus d’activation. Je me suis aperçu que version illegale ou version officielle ça deconnait toujours chez moi.
Bien evidemment si ça avait marche je l’aurais achete
(Ghost, pas tout le reste de Norton) et j’aurais donc regularise. Heureusement que mes capacites me permettaient d’essayer sans acheter car autrement j’aurais fichu de l’argent en l’air.
Pourquoi j’ai triche ?
Impossibilite de contact humain. Dans cette sale boite tu n’as affaire qu’a des robots. Il y a quelques mois je cherchais des infos pour un client et je ne trouvais pas de N° Tel sur le site malgre 30 mn de recherche. J’ai appele la Direction genéralecommerciale France et il m’a bien été confirme qu’il n’y avait pas de hot line chez eux, meme surtaxee.
Donc avec des connards pareils si je veux essayer avant d’acheter je triche. Va donc t’expliquer avec un robot et surtout l’info dans le robot comme quoi il n’y a pas de problemes relevés avec Ghost 9.
Ghost ne marche pas bien. Mon pauvre je suis désolé de ne pas pouvoir t’aider. Mon film commence je te quitte.

:slight_smile: Merci pour ta réponse très épiloguée BigBernie.

:??: Cependant ce que je ne comprends pas c’est que Norton fonctionnait correctement à son Instzll initiale.

J’ai installé norton ghost en novembre 2004 suite à un plantage majeur qui m’a conduit à tout reformater et reinstaller les logiciels.

Depuis ma modif majeur a été d’installer la live Box de Wanadoo et de créer un petit réseau (Wifi) entre mon portable et mon unitée de bureau.

Et c’est en voulant retourner sur NG que le message est apparu début janvier malgrès une désinstalle compléte et réinstalle toujours ce maudit message.

:jap: Donc si tu peux ou si quelqu’un peut m’aider (se pbl doit bien se résoudre puisque quand premier install tout marchait bien.

:??: La Live Box serait coupable ou le petit réseau ??

:jap: Par avance merci à vous !!

Tiens ! Mon ami assembleur a installe une live box il y a 2 jours afin d’aboir du 9Mo et le tel gratuit.
Tout d’abord en testant il n’a que du 5 et pas 8. Ensuite Wanadoo lui a envoye un patch pour passer a 8. Une fois le patch installe il est passé à …1 ! Et le patch ne se desinstalle pas et comme ça n’est pas un .reg impossible de voir ce qu’il a fait. mon pote a du restaurer.
Le tech Wanaddo a dit qu’il n’était pas competent pour resoudre ça et il a dit qu’on l’appellerait sous 2 jours. Au bout de 2 jour un super tech l’a appele et n’a pas pu resoudre. Il a commandite un specialiste de FT qui doit venir sur place et au DSLAM. C’est ça la Live Box. Une connexion pire qu’avant. Et le patch qui divise en plus le debit par 4.

Euh…Je ne pense pas du tout que ça a un rapport avec Ghost. Mais en informatique toyut est tellment bizarre.
Comme les plaintes monstrueuses sur Live Box que les techs se sont mis en greve il y a quelques semaines tant ils se sont fait engueuler dans toute la France. Tu dois savoir ça.

Je ne peux pas repondrer a ta question Ghost + Live box.
Ghost + Kaspersky oui et Ghost + sp2 oui mais pas Live Box.

.

:slight_smile: Encore une fois merci de ta réponse Mister Big

J’ai installé le SP2 après avoir reformaté puis après le fameux Norton Ghost (enfin après avoir remis tout mes log).
Comme dit dans mon précèdent message tout marchait bien à la création de l’image disque en novembre 2004.

Et pourtant le SP2 éait présent !!

Je ne comprends pas se qui a bien pu se produire entre Novembre 2004 et janvier 2005(à part l’installation de la Live Box) qui ma foi ne me pose pas de problème excepté le téléphone sur voie IP qui décrochait pas mal dans les débuts.(je suis en 2048).

Pour en revenir à NG il faut dire que se dernier est un log qu’on utilise pas tous les jours et c’est pour cette raison que je n’étais pas retourné dessus depuis novembre. Je voulais y retourner pour recréer une image avec la LiveBox prise dedans.

[:courish] Je suis bien embêté avec ce NG qui ne fonctionne plus (et en plus je l’ai acheté) aucun support technique de la part de Symantec d’après eux le log fonctionne à merveille. Et rien sur les forum personne n’a jamais rencontré mon pbl, même sur ce forum personne ne me donne une idée à part toi.

:jap: Merci de ton aide et si jamais tu trouves une solution !!! dit le moi !!

Bien sur. En realite peu de gens utilisent les cloneurs. Il y a 7 ans j’utilisais Ghost sur disquette car Norton l’a rachete apres comme il a rachete PowerQuest. Norton est sans aucune experience de ça.
J’avais essaye Ghost 9 afin de voir ce que ça donnait pour achat eventuel. Comme Symantec n’a aucun SAV je me suis mefie et j’ai triche pour essayer. De meme que j’ai triche il y a 2 ans pour choisir Home ou Pro mais j’ai achete 1 semaine apres. Je fais pareil pour l’OCR, la gravure etc…je teste puis j’achete si c’est bon. Ils peuvent faire ce qu’ils veulent pour proteger ça ne sert a rien j’y arriverai quand meme. Mais je ne downloade pas de mp3 ni de films. Je suis honnete ? J’achete ce que j’utilise en permanence mais je teste beaucoup de choses. Pour m’instruire et aider les autres.
Comme je disais plus haut sur les forums tu trouves des incompatibilites avec Kaspersky et un bogue dans le viewer.
Mais ce que je hais par dessus tout c’est la suppression des intervenant humains. Tiens au fait, a la SNCF c’est pareil, rien que des robots. J’ai avise les associations de consommateur et j’ai recu il y a une semaine une lettre de l’UFC. Probable qu’une etude sera lancee et un article dans Que Choisir.
En fait il m’arrive d’écrire dans les revues et meme d’y avoir ma photo. Vu mon age (tu sais que je suis arriere grand pere mon enfant) et compte tenu de mon passe et experience je suis le genre de mec impitoyable question Services et SAV. Des que je vois un truc pas bien je deviens un sale con et j’essaie d’emmerder la Societe fautive par tous les moyens. Bref je deviens mechant.
T’inquiete pas. A partir d’un certain age on connait avant et apres. Apres = notre societe totalement merdique et impitoyable. Avant = Le paradis des sixties !
Donc vis a vis des societes multinationales et autres predateurs je deviens agressif, je triche et je fais de la contre pub.
L’informatique etant ma passion, je fouine, je teste, j’apprend, parfois je questionne, j’aide mes amis dépanneurs et j’écris toujours ce que je pense.
J’ai meme eu des retours desagrables sur ce forum pour avoir dit plein de choses “epouvantables” sur les machines d’hyper. Moi, quand c’est pas bon, je dis saloperie ou tas de merde puante. Ca fait hargneux et agressif mais c’est en réaction contre ce qui se passe maintenant. Euh…jamais d’insultes vis a vis des etres humains.

Desole je ne peux pas t’aider plus. Mais il y a les autres.

j’ai deja eu ce probleme.
J’avais desactivé par mégarde le service : “Norton Ghost” …
Si ca peut te faire avancer …

la sav de symantec est payante!!!
c’est un vrai scandale

:slight_smile: Les Enfants, je suis heureux car j’ai trouvé le Pbl.

Je me suis aperçu en voulant graver un Cd que l’interface de mon log de gravure (Easy media DVD creator 7.0) ne tenait que quelques secondes à l’écran. J’ai donc supprimer le log puis le réinstallé proprement.
Pour EM DVD C 7.0 à mon avis le pbl venait certainement d’un nettoyage de la BDR avec Reg Suprême Pro un peu trop poussé.

Je ne sais pas pourquoi peut être parceque le message d’erreur de NG 9.0 disait “Interface Non prise en Charge” je me suis dis qu’il y avait peut être un lien de cause à effet avec EM DVD C 7.0.

Et j’avais raison après une désinstallation complète de NG 9.0 y compris les fichiers à désinstaller manuellement comme précisé dans le fichier “Lisez Moi” et une réinstallation, maintenant NG 9.0 fonctionne parfaitement.

:slight_smile: Voyez le Pbl d’Interface du logiciel de gravure générait un pbl sur l’interface de NG 9.0

Voila j’ai mis du temps mais j’ai trouvé !!!

:jap: Merci à tous ceux qui mon aidé !!!

Tu vois que Norton Ghost a plein de problemes de conflits. Je ne connaissais pas celui la. Tu innoves