Forum Clubic

(Non résolu ! ) Le programme d'installation n'a pas pu formater la partition,le disque est

Bonjour,
Voila quand j’installe Windows XP Professionnel, après le formatage NTFS (lent) d’une partition, j’ai cette erreur qui apparait :
“le programme d’installation n’a pas pu formater la partition,le disque est peut etre endommagé.Verifier que le lecteur est sous tension ou correctement connecté a votre ordinateur.Si le disque est un disque SCSI,verifiez que vos peripheriques sont correctement terminés.Consultez le guide de votre ordinateur ou votre carte SCSI pour plus d’information.”

Mon Disque Dur est neuf s’est une WD 500 Go.
J’ai chercher sur des forums et il y a deux solutions :
-Ou sa viendrait de la nappe, mais ce n’est pas possible car mon ancien dd marche (ce n’est pas un raid).
-Sa viendrait de Windows qui ne reconnait pas correctement mon Disque Dur.

Je précise que mon lecteur/graveur est branché en IDE, et mon DD en Sata.

Ma config’ est une Carte mère P5K-E Wifi/Ap, avec un Intel Core 2 Duo E6750. 2 cartes graphiques 8800 une GTS et une GT.

J’ai essayé de faire F6 au demarrage de l’installation mais ça ne marche pas non plus…

Je ne vois vraiment quoi faire, merci de votre aide…

Cordialement
Edité le 14/09/2009 à 11:50

salut

regarde dans ton bios si il est bien detecter et si justement la fonction raid n’est pas activer

a plus

Oui, il est reconnu en 5ème position.

Il faut que je desactive le raid ? Ok je vais regarder, je crois qu’il etait activer :smiley: !


Que dois-je faire ici ? http://nsa09.casimages.com/img/2009/09/13/090913115413157317.jpg

sata as IDE c’est parfais

Donc… euh… que dois-je faire ?

J’ai essayé XP 64 Bits, Seven, Ubuntu… :(:frowning:

même en IDE cela passe pas?

Bin la c’est la configuration que j’ai actuellement… donc non :idee:

J’ai trouvé des topics sur d’autres forums de personnes qui ont eu le même soucis que moi.
Actuellement j’essaye de créé un CD de windows avec les fichiers configs des drivers de ma carte mère, pour que Windows detecte mon Disque Dur.

http://www.pcastuces.com/pratique/windows/creer_cd_windows_xp/page1.htm

Negatif… L’installation échoue…

Il me reste la solution de la disquette… Je vous tiens au courant.

Si cela ne fonctionne pas, essaie avec le “Sata as AHCI”, on sait jamais.

J’ai mis un SP3 avec tous les pilotes RAID sa marche pas non plus…

pas besoin des pilote raid si tu fait pas de raid

tu as pas un autre DD pour tester?

salut,

et quels sont les lecteurs reconnus dans les 4 premières positions ?
si tu as des lecteurs externes, il vaut mieux les déconnecter.

peux-tu donner le détail de chaque lecteur, en particulier primary, secondary, etc…etc…
une petite photo (bonne comme celle que tu as déjà faite :slight_smile: )

En faite, je n’ai rien dans les 4 premières positions.

Je l’ai mis en 1ere position, dans la soirée, mais sa ne change rien.

Je n’ai rien d’autre branché en SATA. Juste un Lecteur DVD en IDE… celui qui me sert a lancer les CD ISO… :frowning:

On va commencer par le commencement…
Quelle est la référence complète de ce DD ?

sinon, ta première phrase est un peu floue
as-tu ou n’as-tu pas formaté ? tu écris après le formatage, ça veut dire après avoir lancé la demande de formatage ?

il est peut-être formaté ext3 ou autre linux au départ,
dans ce cas, windaube ne connait pas, il faut le re-formater avec un utilitaire Linux sur CD bootable.
J’ai eu le cas avec un DD externe.

Sur une P5 Q par exemple l’emplacement du branchement Sata n’est pas indifférent, il y a 2 ports Sata particulièrement dédié au mode Raid. Avez-vous essayé de le mettre sur un autre port Sata?

Reprenons du début :

Western Digital 500 Go Caviar Black

Après la demande de partition de Windows, il y a un formatage, a la fin de ce formatage (100%), un écran m’indique :
“le programme d’installation n’a pas pu formater la partition,le disque est peut etre endommagé.Verifier que le lecteur est sous tension ou correctement connecté a votre ordinateur.Si le disque est un disque SCSI,verifiez que vos peripheriques sont correctement terminés.Consultez le guide de votre ordinateur ou votre carte SCSI pour plus d’information.”

J’ai branché mon Disque Dur sur le SATA 1 de ma P5K. Avant il etait sur le port 5 et pareil…
Edité le 15/09/2009 à 15:08

Re,

sont mis comment, les jumpers ?
Il n’en faut pas du tout pour ce que tu veux.

http://img171.imageshack.us/img171/7750/sscdesktop.jpg

boot sur une linux live et formate le DD en NTFS
Si ça ne marche pas, le DD a un problème.

S’il est neuf ou a moins de 5 ans, échange.

(Garantie limitée de 5 ans)
www.wdc.com…
Edité le 15/09/2009 à 16:48

Un copain me prete un lecteur disquette, j’essaye avec les pilotes qui sont sur le CD dans Floopy 32. Si ça marche pas, je fais ta méthode.
Sinon, il n’y a pas de cavalier sur mon Disque dur :X !

Je prend quelle distribution pour mon live cd si jamais ça marche pas ?
Edité le 15/09/2009 à 18:45

Gparted fait ça très bien

www.clubic.com…