Forum Clubic

Non reconnaisance,de la carte graphique

Bonjour,j’ai rencontré un problème ,lorsque au démarrage de mon ordinateur,celui c-i s’allumant très bien mais pourtant l’écran était en veille,j’ai donc changé le branchement,en le mettant sur la carte mère,la l’écran était actif,je me suis alors demandé si la carte graphique avait sauté,j’ai alors changé de carte graphique,mais pourtant pareil lorsque je mis le branchement,sur la carte graphique,tant bien en hdmi et en normal,j’ai donc remis le branchement sur la carte mère et ayant mis la nouvelle carte graphique,je me suis dit que j’allais installé le driver,mais la non reconnaissance d’une carte graphique.
J’en est déduis,que c’était la carte mère qui ne reconnaissait pas la carte graphique,j’en viens donc a demandez votre aide,car je mis connais pas plus que cela.
Je possède un Acer aspire M3641.
Ma carte mère est la suivante : ACER MCP73PV NVIDIA MCP73,elle possède une carte graphique qui est :Vidia Corporation C73 [GeForce 7100 / nForce 630i] me semble t’il du moins c’est la reconnaissance actuelle,ma carte graphique non lié a la carte mère est une,Nvidia Geforce 9500 GS.
J’ai comme Système d’exploitation Vista X32.
Merci de m’avoir lu,et merci d’avance pour vos aides.

Bonjour,Winner0 merci d’avoir répondu,euh pour accéder au bios,je dois appuiyé sur “suppr” puis aprés ? fin je sais pas trop a vrai dire tu pourrais me détaillé les étapes s’il te plait,sachant que je suis nul en anglais en plus =$.
Merci d’avance.

OH!! Merci beaucoup Winner0 C’est vraiment le même bios et tout ça je te remercie grandement,bonne continuation .