Forum Clubic

Nombre de trames erronnées énorme et routeur qui sature

bonjour
en regardant l’outil de suivi de mon routeur, je m’apercois que le routeur recoit pres de 100 fois plus de trames erronées que de trames bonnes !
Par ailleurs, mon routeur au bout d’un certain temps commence à saturer : internet à ralentir et dans ce cas, je n’ai plus qu’à redémarrer le routeur pour retrouver
les mêmes performances qu’au début. Et puis ca repart à la dérive progressivement.

Si quelqu’un peut m’expliquer comment résoudre ce problème de trames erronées ? je suis persuadé que ca doit quelque part impacter une mémoire, la saturer et donc progressivmeent ralentir le débit?
Merci à tous ceux capables de m’aider à configurer correctement mon routeur ou ma carte wifi!

Lorencio

Quel sont la marque et le modèle de ton routeur ?

Il s’agit peut être d’un problème “connu” (surchauffe, … ?)

Le modèle de mon routeur est : OLITEC WF402 G.
Et le modèle de ma carte PCI WIFI si cela peuv vous aider est : carte netgear wg511v2 wireless

Merci d’avance.
Edité le 25/01/2010 à 20:15

Sans vouloir trop m’avancer… je pense que tu vas devoir considérer un changement de router…
J’ai bien peur que le tien soit en train de rendre l’âme

J’ai eu un souci identique.
Le problème venait de ma borne WIFI. Mais j’ai eu le même souci chez un autre client et là c’était sa carte WIFI qui déconnait.
As-tu fais le test avec un autre PC en WIFI ou une autre carte WIFI ?
Juste pour savoir si le problème vient de la carte ou de la borne.
PS : essaye également de mettre à jour le FIRMWARE de ton ROUTEUR et le PILOTE de ta carte WIFI.

Le firmware est à jour, j’ai la dernière version.

Quand à mon routeur & ma carte, ils sont quasi neufs.
Je n’ai malheureusement pas d’autres appareils pour tester routeur ou carte wifi.

Lorencio
Edité le 25/01/2010 à 20:15