Forum Clubic

Nokia 6300 : sûr cout des SMS !?

Bonjour,

Il y a une semaine j’ai changé mon Sony Ericsson K300i (bas gamme) pour ce Nokia 6300…

Cependant je remarque un problème inquiétant… Mon crédit s’en vole a vue d’oeil ! (pourtant je n’ais rien touché: Ma carte SIM et mon opérateur est sont les même qu’utilisé sur mon ancien K300i)
-> J’ai remarqué que ce Nokia 6300 comptait pour certains SMS 2x à 3x le prix d’un SMS classique; et ce de manière non reproductible… Je m’explique :

Le nombre de caractères maximum par SMS est de 1000:

Pour un SMS de 149 (reste 851) caractères le mobile compte pour un SMS en 3 parties = 3 fois le prix…
Pour un SMS de 104 caractère = 1 SMS : Donc Ok !
Pour un autre SMS de 93 caractère, le mobile compte pour un SMS en 2 parties = 2 fois le prix !!! (alors que le SMS précedant de104 caractère: 1 seul SMS etait compté :heink: )
Et pour d’autres SMS, je peux ecrire jusqu’a 160 caractères avant de compter pour un SMS en 2 parties…

Donc je ne comprend rien du tout !! avec mon K300i je pouvais écrire jusqu’a je sais plus combien de caractère avant de compter pour un SMS en 2 parties… Le pire aussi avec ce Nokia 6300: c’est comme vous le constaté il applique le caratères/prix aléatoirement :paf: !!

J’ai essayé de faire une mise à jour, mais je possède deja la dernière version du logiciel… :frowning:

Donc Help ! c’est une véritable arnaque !!! Ya un trucs dans les options à modifier ???

Merci

bonjour info ! je possède un nokia 6280 et j’ai pu remarquer une chose assez étrange au début (c’est à dire il y a fort longtemps !!!)!! quand j’utilise un caractère assez spécial, comme le " ^ " sur un ê, â… et bien cela utilise au moins une vingtaine/trentaine de caractère. du coup, le SMS peut etre envoyé en 2 ou 3 parties même s’il ne fait que 80 caractère s’il contient 3 ou 4 accents circonflexes ! j’espère que tu me comprends !

fait un test, ça vient peut être de là !

avec les accents graves et aigus, il n’y a pas de problèmes. le problème se pose surtout avec les accents circonflexes et d’autres caractères, mais là, je serais incapable de te dire lesquels !

J’avais le même problème avec un samsung, comme l’a dit zygmunt évite les caractères spéciaux du genre çêâà.
Regarde les réglages de ton portable, on sait jamais :wink:
Edité le 06/04/2008 à 13:08

Oki merci :sweet: C’est l’arnaque quand même… j’avais po ca avec mon K300i :yeux1:

Lu sur un autre forum !!

“le mieux selon moi c’est d’aller dans messagerie, puis Param. des mesgs, puis SMS, puis Traitement caractères et sélectionner “Réduit” cela aurait pour but de conptabiliser chaque caractère comme un seul et non comme double ou plus encore.
Voilà”

ça marche nickel pour moi ! :slight_smile: