Forum Clubic

No Steam Logon - Problème de déco CS:S -> plantage !

Salut a tous,

Voili mon problème :

Je suis en train de jouer a CSS et pouf : ca plante : soit retour windows, soit pas retour windows donc : gros freeze et son qui boubouboubouboubouboubouboubouboucle :slight_smile:

Ce qui n’est pas rigolo c’est que cette histoire ne m’arrive que en match et jamais en FFA donc vous comprendrez bien que ca me soule :slight_smile:

J’ai chreché un peu sur le net sans rien trouver, et la recherche du forum de steam a du mal a formuler des reponses autres que des erreurs php/mysql…

Donc si quelqu’un avait une idée… au moins de la cause ? ca pourrait m’avancer !

Merci a vous,

A++
Nico.

Au fait : le no steam logon ce n’est pas moi qui le voit, ce sont les gens sur le serveur qui voient : CKill disconnected (no steam logon)

tu n’utilise pas une version pirate fonctionnant sans steam ?

à priori le no steam logon laisse penser que tu ne t’es pas connecté à un serveur steam

sinon tu as ça : http://support.steampowered.com/cgi-bin/st…php?p_faqid=374

Salut,

Bien sur je n’utilise pas une version pirate, et le lien que tu m’as preté n’est pas tout a fait le même problème.

en effet, tous les cas de No Steam Logon que j’ai trouvé, les gens se les mangaient lors de la connection au serveur.
Alors que moi, je peux me connecter et aléatoirement de 1 minute a plusieurs heures, je me fait déconnecter et les gens sur le serveur voient no steam logon dans la raison, pendant que je retrouve mon beau bureau windows…

J’ai essayé de me connecter sans passer par le routeur voir si c’était un problème de port, mais même problème.

Ensuite, j’ai vu que ca pouvait être un problème de RAM, mais le MemTest qui a tourné toute la nuit m’a rapporté 0 erreur :neutre:

Je sais pas d’ou ca vient ce bordel, mais vive steam :grrr:

essaye de changer ton mot de passe de connection steam … des fois que quelqu’un d’autre utiliserait ton compte (mais normalement le message est différent)

regarde dans Steam/errorlogs si tu as quelque chose

comment lance tu la connection à CSS ? essaye de lancer CSS (ajoute -console dans les option de démarrage de CSS) puis de te connecté au serveur

normalement tu devrais avoir la console apres ta déconnection. si ça marche regarde le message d’erreur qui t’es donné

Je vais essayer !

Pour le mot de passe, j’y ai pensé alors je l’ai changé hier soir, mais pas eu le temps de retester…
Mais si qqun avait mon mot de passe, je pense qu’il me l’aurait changé pour pas que je l’embête :smiley:

Pour la console et le lancement, je le lance justement comme ca ou par xfire ou par hlsw…
Je ne crois pas que je la verrais vu que j’ai retour windows… :sweet:

Mais je vais regarder les logs quand même :slight_smile:

Je vous tient au courant,
A+

j’ai le meme problème avec steam sur dod source, je me demande de quoi ca peu venir…

Ben si tu trouves, n’hésite pas a m’en faire part :wink:

Ce soir je n’ai pas eu de pb, mais comme ca faisait a peu pres 3-4 semaines que ca ne me l’avait pas fait, je ne vais pas crier victoire, car a mon avis, un changement de mot de passe n’est pas la solution…

Par contre, j’ai du faire un update de steam avant de jouer… peut etre l’update miracle ? :neutre:

J’ai trouvé la cause du problème, donc j’espere que la résolution approche…

En fait un gars d’ma team m’a fait une remarque plus que pertinante : “si tu plantes que en match et en warmup, ce serait pas a cause de teamspeak du coup !”

Et apres un test apparemment, il aurait raison !

Je joue pas plus d’un 1/4 d’heure si j’ai teamspeak ouvert derriere, même sans qu’on m’y parle ou que j’y parle, et des que je le vire, je peux rejouer normalement et sans problèmes…

Avez vous rencontré des pb similaires avec teamspeak ??

Parce que la quand même, je ne vois pas le rapport !!

Idem pour moi, avec TS ca plante; sans TS nickel…
Existe t il une solution ?

J ai trouve !!! Pour moi du moins :

dans option de TS mettre dans "Sound Driver" Wave et non pas Direct sound.

Pour moi ca marche…

jai le même probleme avec mumble, quelqu’un sait comment regler ce probleme ?