Forum Clubic

Nième post : multi-affichages (nforce4/sli)

C’est mon nième post à ce sujet je sais :pt1cable:

Mais j’aimerais avoir votre avis sur mes conclusions… :

  • Impossible d’installer une carte graphique en pci sur une carte mère avec nforce4 et pci-e sli

  • faire joujou avec nview pour utiliser deux écrans en même temps ou un écran et là tv c’est pas ça du tout ! ça rend le pc instable et c’est vraiment pas le top !

  • geforce et la sortie tv c’est tjs de la merde, j’ai acheté une geforce 2 puis je suis passé à ati qui proposait une sortie tv parfaite (pas de problème de bande noir impossible à virer) maintenant je suis avec une geforce 6 et c’est pas trop ça la sortie tv :heink:

Alors je me dis que puisque j’ai une carte mère avec le sli, j’ai une carte graphique geforce 6600 gt, pourrais-je ajouter une autre carte pci-e dans le second slot prévu pour faire du sli mais sans en faire :stuck_out_tongue:
Car je voudrais ajouter une bête ati x300se comme ça j’aurais là gestion de mon second écran (voir même un troisième) et ma sortie tv parfaite…
Bahh ça fait encore 70€ à investir mais ça en vaut la peine nop ? :whistle:

meme si c ton enieme post , tu devrai detailler ta config , quelle carte graphiques tu as , quelle cm , …

déso je pensais po que ce serait important de le savoir dans ce cas ci…

Asus A8N-Deluxe SLI + 3000+
Corsair 1Go PC3200cls2pro
Point Of View GeForce 6600GT pci-e

la carte graphique pci : matrox millenium

qu’est ce que tu as comme message d’erruer quand tu essaye d’installer la PCI ?

aucune erreur là plante juste…

pdt l’installation de windows, c’est aux alentours de 34min restantes, c’est au moment de la détection de la carte pci que l’écran se fige…

si je l’ajoute une fois xp installé, c’est lors de l’initialisation, entre les tests du bios et le moment où l’on met son pass pour se connecter à sa session

essaye de mettre dnas le bios : init display first :pci

nop ça, ça sert juste à faire booter d’abord sur une carte graphique où sur l’autre…enfin vais tjs essayer on sait jamais :stuck_out_tongue:

no di tchou c’était ça !!

j’étais habitué en agp + pci, à mettre en init display first celle que je préférais voir booter en premier sans pour autant que ça influence sur la “stabilité” de l’os…

maintenant en pci-e + pci je suis obligé de mettre ke init display first sur pci autrement ça plante

je préférais le principe avec l’agp :stuck_out_tongue: