Forum Clubic

New config et meme nombre de fps

bonjour clubic. :slight_smile:
Voila je me permets de poster ca je suis vraiment desespéré.

En effet je possedais un P 4 D 3.2 + une 6600 + 1giga de ram = 70 fps sur DoD : S
J’ai donc acheté une 7900 gt me disans que cela irai mieux = 70 fps
alors j’ai changé de config :
asus A 8N
X2 4200
1giga de ram Gskill
alim 480 + boitier
j’ai rajouter mon HD sata et un graveur et bien sur ma 7900 gt
Je monte, j’installe windows xp Home (avec ma licence, pas un XP cracké ! )
j’installe dod s => 70 fps

Mon score 3 d mark 05 (ac ac mon dual core + 7900 gt) = 9108

-je n’est rien O/c!
-les tensions de mon alim st normales, la temp aussi.
-tt mes détails st en bas/low, fpx_max 100 et mat_dxlevel 90
(ma cfg désactive pas mal de petits détails graphique censé donner un gain de FPS)

  • j’ai essayé les beta, les derniers pilote officiels, pilote de la boite, mise a jour aout direct x 9.0 C.
    Mon seul but est d’avoir 100 fps ac le moteur source.
    tte ma team a 100 fps constant ac du materiel bien inférieur au mien :paf:

avec sérious same II le gain n’est pas conséquant par rapport a ma tte premiere config.
Je comprends pas
c’est qud meme pas mon XP home ou mon Hd qui st la cause de mes mauvaises perf?? ( seul truc que j’ai en commun ac ma new config)

Tu devrais taper bien plus, ta laisser les filtres sûrement :neutre: , regarde dans le panneau de config, ainsi que dans les paramètre videos de CS S :slight_smile:

que cela soit ds windows via les pilotes, le jeu via les options graphique ou la config
la synchro vertycale, et les filtres st off :frowning: le hdr aussi :paf: )

mat_hdr_enabled 0
mat_hdr_level 0
mat_trilinear 0
mat_vsync "0"
mat_forceaniso "0"
mat_antialias 0

et j’ai essayé de lancer le jeux ac tt les dirext : 7 8.1 et 90 :frowning:

up :confused:

T’as comparé avec d’autres jeux, peut-être que dod bride les fps à 70 :neutre:

C’est quoi l’interet d’avoir plus de 70fps :heink:

L’essentiel c’est de ne pas avoir de chute de fps :neutre:

+1 : Les fps sont limités par défaut à 70 ( enfin sur Cs 1.6, Css donc DoD je n’en suis pas sûr).

Il faut remplacer la valeur de fps_max par 101 :slight_smile: !

:??: Donc peut etre que tu pouvait faire deja 100FPS avec ton ancienne config :MDR

Toujours est-il que tu peux largement mettre les détails a fond avec AA et AF, la ta nouvelle CG s’expriimera pleinement, sinon ton upgrade ne valait pas le coup :confused:

merci messieurs ms la commande fps_max est a 300…je ne suis pas idiot ^^.
et avec une config comme la mienne ne pas dépasser le 70 fps ds un batiment est inquiétant, je devrais faire largement plus.

j’ai pas le bench css car je n’est pas css :wink:

sous d’autres jeux comme Sérious same II, le gain de perf n’est pas flagrant ac mon upgrade …

Pourtant entre une 6600 et une 7900 y’a tout un monde d’écart :confused: ! Et tu devrais faire bien plus que 70 Fps ça c’est sûr. Désolé pr fps_max, moi au début je ne comprennais pas pourquoi je tournais à 70 sous 1.6 ^^ !

Problème de drivers ?

+1 pour la sync v

pourtant des les parametres de mes pilotes nvidia jai tt désactivé.

Ca doit un ptit truc a faire ds windows xp home à décocher.

Carte défaillante ? :confused:

nan la carte marche
3d mark 03 = 19400
3dmark 05 = 9100
3dmark 06= 7060
la carte et la config tourne bien :slight_smile:

une mise a jour dual core :??:

Sinon, durant le jeux nan pas de freeze mes les Fps st a 45 50 avec des pointes à 70.
comme si j’avais une config vraiment limite

Et sous les autres jeux ca tourne mieux ?

bof moyen
:frowning:

Oui il y a une MAJ pour les dual core mais je ne sais rien de plus :paf:

Tes scores 3dmark ont l’air correct, bizarre tout ca :heink:

Driver X2 on

ms tjrs LOw Fps :neutre:

nan hélas je ne sais pas o/c, je sais a peine monter mon pc ^^
il est monté depuis hier