Forum Clubic

Netgear WG 311 v3 et Windows 7

Salut tout le monde !

Depuis ce matin j’essaie de faire fonctionner ma carte PCI de wifi qui est une Netgear WG 311 v3 sur ma nouvelle config Windows 7… Et je galère méchamment ! J’ai installé, désinstallé les drivers, via le CD ou via la dernière version disponible sur le net.
J’ai testé en branchant le PCI avant ou après l’installation des drivers, sans succès, ma carte n’est toujours pas reconnue.

Il est à noter que j’ai une version 64 bits… C’est peut être ça le problème aussi ? Mais je me souviens qu’il y a longtemps j’avais déjà galéré sur mon vieux XP 32 bits…

Quelqu’un aurait-il une idée svp ?

Merci !

hello j’ai le meme problème que toi !
as tu trouvé une solution ?
Merci d’avance

Il suffit d’installer le driver Marvell “MRVW13B.SYS” pour les 32 bit, mais pour cela il faut désactiver la signature des drivers.

  1. Effectuer la mise à jour du driver, installer manuellement et sélectionner MRVW13B.sys (32-bit) ou MRVW13C.sys (64-bit) Marvell v1.0.0.53 - download brendonpilt.googlepages.com…

  2. Win 7 affichera erreur code 10 - Normal (le driver n’est pas signé)

  3. Redémarrer ta machine en appuyant sur F8 avec l’option Disable Driver Signature ou ouvre une fenêtre DOS et tape

    bcdedit.exe -set loadoptions DDISABLE_INTEGRITY_CHECKS
    bcdedit.exe -set TESTSIGNING ON
    Et voilà la carte Netgear WG311V3 devrait fonctionner

Vous pouvez déactiver l’option signature et signer le driver en chargeant l’utilitaire dseo13B