Forum Clubic

Netbook, probleme d'affichage étrange

Bonjour,
Je possede un netbook LDLC Mercure NB1 Slim qui a un soucis depuis quelques temps : problème d’affichage.

Après la mise en route, j’ai de façon aléatoire mon affichage qui se “brouille”, l’écran devient gris, avec des bandes blanches verticales… et c’est là que je ne comprends pas --> je le mets en veille (fn + f4), je le sors de veille et voila… affichage correct revenu :arf: :confused:

Est ce que quelqu’un sait d’où cela peut venir ? et surtout comment regler ce probleme ?

Merci d’avance pour votre aide :jap:

Ca vient peut être d’une chauffe ou d’un bug de composant … c’est assez inquiétant a voir si ça se reproduit mais un petit test antivirus ne fera pas de mal.

Merci,

Pour le problème logiciel, virus, etc… j’ai formaté mon netbook, plusieurs fois… sur windows xp et 7 le problème est le même… sur linux, j’avoue je ne me rappelle plus si j’avais ce soucis… :confused:

Pour la surchauffe, le problème survient parfois juste au démarrage, après quelques secondes, parfois après de longues minutes, et quand je mets en veille, je ne le laisse pas longtemps juste une ou deux secondes, je sais pas si ça peut aider au diagnostic ^^

Reste le bug aléatoire bête et méchant sur un compo, je suis dans la m…de apparemment :frowning:

Si ça aide un peu, voila :stuck_out_tongue:

Peut être en mettant a jour les drivers vidéos ? parfois ça peut aider.

Du coup, suite à mon message précédent, ça m’a fait tilt pour linux … car je ne me rapelle pas de problemes d’affichage sous linux, je suis donc en train de le passer sous fedora 18 pour une periode de test.

Donc si je suis bien :

tu penses à un probleme de driver / et en installant linux, si j’ai plus de problemes --> il s’agissait bien d’un probleme de drivers, alors soit je reste sous linux, soit je trouve des drivers qui foirent pas sous windows
Soit ça crash toujours --> probleme materiel aléatoire, pas de chance faudra chercher encore :stuck_out_tongue:

Je te tiens au courant, merci encore pour ta participation.
Edité le 26/03/2013 à 10:39

Et bien non, ça ne fonctionne pas mieux avec linux :confused:
J’ai eu le bug pendant l’utilisation du live cd de fedora 18…dommage.

C’est donc probablement un bug dans le RAMDAC ou dans le câble de connexion de l’écran. :neutre:

ça n’a pas l’air d’etre une bonne nouvelle ça :frowning:

Sais-tu ce que je pourrais faire pour “réparer” ce probleme ?

la nappe de connexion, je pense pouvoir la changer si je peux trouver le model, … mais le RAMDAC ça sonne chinois pour moi :frowning:

Sinon j’ai remarqué que j’ai le probleme quand je passe d’un affichage moche type “dos” à l’affichage “beau” sous windows, et pareil sous le cd c’est au boot du cd que ça plante des qu’il y a des logos etc… et toujours aléatoirement, là j’ai pu lancer 2 fois le live cd sans avoir de bug, ça avait planté la premiere fois… et ce matin sous windows, j’ai pu utiliser le netbook au moins 2 heures avant que ça bug…

J’ai egalement fait un test :

Le pc est ok, puis il bug, affichage en caraffe, je ne fais rien, il se met en veille au bout de 10 min d’inactivité, je le relance avec le touchpad, c’est ok, affichage revenu… :confused:

Je ne comprends pas ce truc de “avant veille HS, apres veille OK” ce netbook va me rendre chevre :diable:

Merci encore pour votre aide.
Edité le 26/03/2013 à 13:53

C’est peut être lié à la “chauffe” d’un composant ou d’un condensateur … qui se remet à zéro après la veille … en tous cas ça ressemble à un soucis matériel donc a part changement de machine ou SAV une réparation me semble hasardeuse.

Ok, dommage :-(:
Vu que le netbook n’est plus sous garantie, et qu’il n’est pas utilisé de façon intensive… je vais essayer de “jouer” avec la veille pour faire revenir mon affichage… en attendant de voir si ça empire… ou pas :wink:

Merci pour ta participation.
Edité le 26/03/2013 à 21:09