Forum Clubic

NET Framework et XP ?

Bonjour à tous :slight_smile:

Voulant installer Vistaboot sur XP, l’application exige “NET Framework”

Je le télécharge donc (NET framework 2,0) mais quand je relance Vistaboot : même pb : “NET Framework” est demandé…

Pourtant, j’ ai vérifié : “NET Framework” a bien été installé sur XP.

Serait-ce un pb de version ?

Merci :wink:

Edit J’ ai refait la même opération avec “NET Framework 3,0” : même punition :
“NET Framework” prérequit !!! :@
Edité le 28/10/2007 à 14:55

La version 1.1 et la version 2.0 sont différentes et incompatibles : il te faut les deux.
Par contre, la 3.0 et la 2.0 sont compatibles. :wink:

Donc, télécharge la 1.1. :smiley:
www.clubic.com…

Merci :wink: