Forum Clubic

Need For Speed Underground

Voilà je viens d’acheter Need for speed underground et lorsque je démarre le jeu il y a une erreur fatale qui vient comme quoi speed.exe a effectué une opération non conforme.
Je tourne sur 98 2ème édition.
J’ai un p4 2.2 une geforce 4 ti4400 et 512 de ram ddr 133mhz
Merci
Ciao

Youpi! T’es pas mort au moins??? :stuck_out_tongue:

As tu tes drivers à jour? CM et CV…

As tu installé tout les patchs officiels dispo?

Pourquoi ne t’offre tu pas Windows XP vu ta config?

ta essayer de le reinstalller tt simplement ? :stuck_out_tongue:

alors j’ai déjà essayer de mettre win xp home etition et xp edition pro. et chaque fois mon ordinatuier rédémarre sans que je fasse qqch. Et pui oui j’ai déjà essayer de installé plusieur fois mais rien a faire. Je viens de télécharger le dernier detonator pour ma carte graphique.

ET pour ta carte mere?

Windows XP redémarre automatiquement quand il a un probleme…ca se désactive pour avoir un message d’erreur. le message d’erreur aide souvent à réparer le probleme (sans doute dû au driver)

N’oublie pas les drivers de carte mere également :wink:

oui ok pour les drivers de ma carte mère.
mais quand j’avais winXp j’ai désactiver le rédémarrage automatique et j’ai pu voir l’erreur mais le problème c’est que c’été tj une erreur différente. Vxd …
Mais je viens de formater et de controler mon disque dur avec partion magic et depuis mon ordinateur ne foire plus est ce que mes redémarrges successifs étés dus a un mauvais partionnement du disque dur???

c possible sinon ta essayer de réinstaller tout simplement le jeu?

bon je vien d’acheter need for speed underground 2 ai j’aimerai trouvé les neons est ce que vs pouvais m’aider a les trouver s’il vous plait