Forum Clubic

Need for speed most wanted - Le lan

Bonjour à tous!
Voila mon problème: Avec un amis on voudrais jouer en LAN. L’un crée une partie, et quand l’autre rejoins il reste coincé sur l’écran connexion en cours.

Le réseau marche sur d’autres jeu et sur le transfers de fichiers, donc je ne pense pas que cela vienne de lui.

Salut,
ton reseau est bien un reseau local ou bien tu veux faire une lan via internet ?

sinon il y a un patch qui est sorti recement, il corrige pas mal de problemes lié au reseau

pour info, une lan via internet marche en utilisant Hamachi

@+

Et bien justement j’utilise hamachi et ca ne marche pas. C’est étrange, y a des ports spécifiques à débloquer a part les
80 en TCP
13505 en TCP
30900-30999 en TCP
3658-3658 en UDP

apres question quand il y a un tiret ca veut dire du port X au port Y ou ca veut dire X en port interne Y en port externe?

(je suis sur une livebox Inventel)

Vous devriez appliquer le patch 1.3 officiel, car celui-ci résoud beaucoup de problèmes lié aux modes de jeu en résea (local, en ligne)
:slight_smile:

ba justement c’est déja fait. :confused:

En faite je crois que ça viens d’un truc super con.
il faut faire un lan en IP fix et tu met ton adresse IP comme passerelle par défaut.
Normalement ça marche.
Moi j’ai un autre problème, quand je fait un réseau a chaque fin de partie le jeu réseau se coupe.Je ne sait pas pourkoi :??:

lu, moi aussi j’ai un gros problème, je voudrais faire un lan avec mon pere, je lance mon jeu, je vais dans le menu ou il y a les server pour le lan, je créé mon server puis ma partie et là, des l’instant ou mon pere et connecté sur ma parti, mon ordi se déconecte immédiatement. j’ai besoin d’aide svp
PS : je suis en wifi, mon pare feu et correctement configurer, les IP aussi, je suis cher wanadoo et j’ai le 8Méga