Forum Clubic

Ne peut plus se connecté à internet av mon routeur

Hello,

Depuis ce matin je rencontre un serieux probleme pour me connecter à internet.

Je peux tout de même acceder au reseau local et rentrer dans les parametrages du routeur via 192.168.1.1 mais la connection internet ne fonctionne plus.

J’ ai desinstaller le logiciel pour le routeur et l’ ai reinstaller par la suite.
Il ne semble pas y avoir de problème au niveau du cablage.

Le problème est le meme sur deux pc differents. (à savoir qu’ aucun numéro d’ erreur s’ affiche)

Quand au voyant du routeur, il clignote au ralenti, 1 fois toutes les 15secondes environ.

La ligne télephonique ne semble pas avoir de problemes sachant que j’ ai pu passer un appel télephonique.

Donc, est ce que quelqu’ un à deja rencontrer ce probleme, et si oui connaissez vous la maniere de remettre tout cela en ordre.

Merci,

Cordialement,

Indiscutable

“Quand au voyant du routeur, il clignote au ralenti”
celui de l’adsl? si c’est ca tu as un probleme sur la ligne (pb synchro par exemple) ou maintenance sur la ligne,si ca dure contacte ton fai

Selon la lumière son clignotement veut dire qu’il ne synchronise pas avec la ligne ADSL rien à voir avec ton téléphone
Soit c’est ton matos mais le plus souvent c’est ton provider qui fait des travaux sur les DSLAM ou autre en tout cas c’est eux il te suffit d’attendre un peu, et réessayer… en général c’est ton provider mais ils te disent jamais ce qu’ils font moi cela m’arrive de temps en temps (tiscali) et cela ne dure jamais bien longtemps (qq heures)

il suffit de teléphoner a ton fai et il te diront si le prob vient de toi ou de eux

moi je fait ca et je suis chez tiscali aussi :clap:

C’est quoi ton routeur?
Avec un routeur il n’y a pas besoin de logiciel :heink:

Avec un routeur t’ as un cd d instalation, (driver si tu preferes) indispensable pour la premiere mise en service.

Le_poilu, attention à ne pas confondre routeur et clavier.

Sinon je ne peux pas vous dire le nom du routeur, j’ ecris pour un amis car sans connection internet, il n’ a pas possibilité de venir ici.

:sarcastic: Merci mais je sais ce qu’est un routeur. Et des routeurs j’en ai deja installé un paquet. Et je peux t’assurer qu’aucun CD d’installation ou “driver” n’est necessaire pour utiliser un routeur, meme lors de la premiere utilisation. Sinon il va falloir que tu m’expliques comment j’ai fait jusqu’à présent :riva:

je pense qu’il parle tout simplement d’un lien html vers l’ip du routeur pour l’administrer, (comme fait mamadoo pour ca livebox).
Si c’est ca indiscutable,ce n’est pas un driver mais un simple lien html qui t’evite de mettre par toi meme l’ip du routeur dans le navigateur pour acceder a l’interface de reglage. :slight_smile: (donc sans effet sur le bon fonctionnement du routeur)

je ne ni pas le fait que certain modele “grand public” soient livré avec des programmes “d’installation” rapide :wink:
Cela peut aller jusqu’à l’executable qui configure le PC pour un acces au routeur (configuration acces internet et parametres TCP/IP) :slight_smile:

De même certains routeurs, bien rares, peuvent aussi s’administrer via un logiciel specifique (bien que l’interface html soit de mise sur 99% des routeurs actuellements), mais ça n’en n’est pas plus une “installation” au sens “driver” du terme :stuck_out_tongue:

Salut,
J’ai aussi installé pas mal de routeurs et effectivement, si raccordement en ethernet, pas de drivers. Mais il existe quelques routeurs avec un port USB (cas de l’Olitec SX200 par exemple que je connais qui a un port ethernet et un port USB). Si tu raccordes une machine en USB, là faut installer les drivers (protocole TCP-IP sur USB).
Amitiés
Janus

On est d’accord (j’ai d’ailleur un SX200 mort qui traine dans un tiroir… pas bien robuste ces betes là :ane:)

Salut,
Alors t’as pas eu de chance ou moi j’en ai car j’ai un SX200 qui tourne dans un coin depuis bien longtemps, il se fait totalement oublier et il doit être plein de poussière maintenant mais les postes ont toujours internet :wink:
Amitiés
Janus