Forum Clubic

@ ne fonctionne plus sous FF

bonjour
Depuis hier la combinaison AltGr+à censée donner un @ ne fonctionne plus sous Firefox 3.0.9.
Celà fonctionne partout ailleur que ce soit sous word, texte, etc, celà fonctionne aussi sous les autres navigateur (chrome, IE)
Il n’y a que sous Firefox que celà pose soucis…
Donc si quelqu’un à une idée … je sèche
Merci d’avance

moi ca fonctionne
:hello:

Salut

essayes

sauvegarde tes marques-pages

cliques --> sur "marques- pages "–>organiser les marques -pages–>importer et sauvegarde–>exporter au format HTML et enregistre
les–>bookmarks

aprés–>désinstalles Firefox–> avec RevoUninstaller–>RevoUninstaller
ensuite

installes -->Ccleaner

décohes la case " installer la barre yahoo "–a l installation

cliques–>registre—>analyse -->Sauvegarde–>reparer les erreurs

puis nettoyeur—>analyse—>lancer le nettoyage

Redémarres ton Pc–>(Important )

enfin
puis supprimes le dossier dans " programm Files "–> le dossier -->Mozilla Firefox

et réinstalles Firefox 3.0.9

aprés importes tes marques-pages
cliques sur "marques- pages "–>organiser les marques -pages–>importer et sauvegarde–>importer au format HTML(bookmarks)

et vois si ça va mieux

au pire reéssayes et prends Firefox 3.0.8

Il faut d’abord que tu t’assures que ce n’est pas une de tes extensions qui crée le problème.
Le mieux est de lancer firefox en mode sans echec (firefox -safe-mode)
Si pas de résultat, tu crées un nouveau profil (firefox -p) et tu regardes ce que ca donne

salut essaye alt gr + é

C’était bien une mise a jour d’addon (colorful tabs en l’occurence) merci à tous