Forum Clubic

Navigation lente avec emule

abonné chez free en non degroupé,2048 lorsque je suis sur internet a naviguer ,les pages sont tres lentes quand emule est en route ??

faut reglé ton upload, tu as mit la limite a combien la ?

+1
préférences - connections
limite Envoi 10
et
sources max par fichier 700
limite de connection 600
tout depend de ta quantité de mémoire apres
voi ton AV aussi (antivirus…)

je suis a 15 ou 20 en envoi ,c’est trop ? c’est koi le rapport avec la lenteur sur le web quand emule est en marche ?

si ton upload est trop elevé
option connection limite E : 10

Plus ton upload est eleve plus tu as de la bande passante qui est utilisé par emule ceux qui veut dire que les autres applications ont moins de bande passante c’est comme si tu avait un debit moin important danc une connection plus lente. Si tu limite ton upload sur emule a 10 voir 12 au maximum tu devrait avoir tes pages fluides.

c’est donc que pour naviguer sur internet il faut aussi un bon upload ??
si vous connaissez un lien qui explique tout ca je suis preneur ,car j’aimerai comprendre un peu mieu le fonctionnement merci…

c’est pas compliquer regle ton upload emule à 10 et tout ira bien

ok !merci

Même à 10 ça va ramer.

Tu as 16 au max quand tout va bien, et quand c’est réglé à 10 la mule utilise presque tout le reste pour les dialogues (demandes, recherches, graphiques…) avec les autres PC du réseau et le serveur d’eMule.

il me faudrait simplement savoir de combien j’ai besoin en upload pour surfer sur le web , pour que je puisse regler ca sans vous embetter ,et tout en essayant de comprendre …

tout dépend de son upload