Forum Clubic

Nappe IDE 80fils avec un "trou". Normal ou pas?

J’viens de trouver une nappe qui me semble donc être une IDE 80 fils, mais sur un des fils, pas loins du connecteur côté carte mère il y’a une entaille faite visiblement de manière mécanique, donc d’origine. Il manque à peu près 5 milimètres.

C’est normal ça ou c’est une nappe spéciale?

j ai rien compris a la question ! il y a une encoche sur la nappe ? ou le connecteur ?

Désolé mais j’ai pourtant essayé d’être le plus clair possible.

Bref, Sur un des fils de la nappe, du côté connecteur carte mère (le connecteur bleu) il manbque une portion de 5mm. L’entaille est visiblement d’origine (coupe nette, pas de coups sur les fils à côté). Est-ce normal?

non je pense pas!

J’ai déjà vu ce genre de découpe sur des nappes.

D’ailleurs j’en avait une comme ça qui fonctionnait très bien. C’était l’un des fils de masse qui était coupé.

ouais, ben là elle a l’air de très bien aller, je suis dessus là avec mon disque dur système. Bien détectée en 80fils (pas eu d’alerte en tout cas), tout à l’air ok et visiblement ce fil de masse coupé ne pose effectivement aucuns problèmes.

J’ai donc ma réponse. Merci :slight_smile:

je trouve quand meme ca bizard !

c est une nappe speciale RAID …

au tout debut du raid IDE ( puisque c etait un priviliege du SCSI au debut le raid ) , il fallait ce genre de nappe trouée …

Et ça pose problème pour une graveur?

Parce que là j’ai quand même doublé mes taux de transfert d’un coup avec :smiley:

non, aucun pb :slight_smile:

Ca marche même très bien :smiley:

Avec cette nappe je suis passé d’un taux de transfert moyen de 20MB/s à plus de 41MB/s.