Forum Clubic

MSN, webcam qui ne marche pas !

Bonjour, alors voilà, j’ai un soucis avec ma webcam CREATIVE VF0090… Elle marche très bien, sauf sur MSN !

Je vous montre en image :
free0.hiboox.com…

Donc comme vous le voyez, ma cam est barrée, alors qu’elle est très bien branchée, et très bien réglée dans la configuration audio et vidéo… Je ne comprend pas !

Si quelqu’un pouvait m’aider :frowning:
Merci!

salut,
regarde si tu as les derniers pilotes de ta cam, ensuite dans les paramètres de WLM, paramètre audio et vidéo, au lieu de garder 'audio par défaut (c’est dans une case rectangulaire tu as un choix possible) tu choisis le nom de ta carte audio et idem pour la Webcam (je ne sais pas si c’est assez clair ;)).

Ensuite y a t il un logiciel, qui gère les effets pour ta webcam ? si oui lance le et connecte toi en webcam voir si cela arrange le souci.Tu es sous quel windows ?

Salut, merci pour ta réponse.
Comment dois-je faire pour regarder si j’ai les derniers pilotes de ma cam ?
J’ai fais ce que tu as dis mais, dans ‘‘la case rectangulaire où j’ai un choix possible’’, il n’y a pas le nom de ma carte audio, mais juste ‘‘par défaut’’, ‘‘désactiver’’, et ‘‘personnalisé’’…
Oui, j’ai un logiciel à effets, MANYCAM. Or, j’ai déjà essayé en le lançant, mais ça ne marche toujours pas. J’ai tout essayé. Ma cam marche très bien sur Skype ou autres… je ne comprends pas.

Si tu as Manycam, il faut que tu le lances et après tu lances WLM. Ça devrait fonctionner, sinon désinstalle le.
C’est toi qu’il l’avait installé?

Ca ne marche pas même en faisant ça.
Oui, c’est moi.

as tu essayé de le désinstaller ?

Je n’ai plus le CD d’installation, donc ne le fais pas…

les drivers ne sont pas tres difficiles à retrouver, le mieux c’est de la désinstaller et de recommencer l’opération.
Pour tester ta cam tu peux uttiliser les trucs genre bazoocam, tu te connectes et tu vois si t’as une image. dans le cas contraire réinstallation! dsl :smiley: