Forum Clubic

Msi x79a-gd45 et i7 3820

Salut a tous…

Je viens vers vous car j’ai un soucis avec ma nouvelle config.
Recapitulatif de la config :

MSI X79A-GD45.
Intel i7 3820.
4Gb Kingston en PC12800.
GTX 680 Zotac.
Alim OCZ 700W.

Bref, je monte tout le bordel en prennant mon temps de tout vérifier. Sauf qu’a la mise sous tension, la carte mère démarre mais s’arrète…puis redémarre avec le code debug FF sur la carte mère.
J’ai testé le pc avec une autre carte graphique, pareil.
Une barette de mémoire a la fois sur chaque emplacement : pareil.
J’appel materiel.net il me dise que normalement le bios est à jour pour ce processeur.

Des idées histoire d’éviter que ça reparte au SAV ?
Edité le 16/08/2012 à 21:16

salut
tu peux tester un autre kit de ram ?
une autre alim ?
Tu as vérifié le socket, aucune pin de tordue ?

Le socket j’ai vérifié. L’alim je fais actuellement tourner mon Q6600 avec la 680 GTX donc je pense que c’est bon surtout qu’elle n’a servie que 2 semaines…
RAM non je ne peux pas.
Sur plusieur site elle n’apparaissent pas comme étant compatible…
Edité le 17/08/2012 à 00:20

Qui et qui compatible ?

La ram si j’ai bien compris :confused:

Oui la RAM désolé ^^

Partit en SAV ce matin finalement.
Edité le 17/08/2012 à 10:19

Et pour ceux qui ont ou compte avoir une MSI X79A-GD45 le code debugg FF, si toute fois vous l’avez, correspond a un processeur non reconnu.
Ce qui signifie BIOS pas a jour pour le 3820.

Je comprends pas le trip d’avoir seuelment 4 GB de vive sur du socket 2011 et avec une GTX 680 mais bon …

Config vraiiiiment pas homogene…

Ah oui, j’avais pas fait gaffe en plus :confused:

J’ai pas pris 4 mais 8 Gb de RAM.
Mais l’utilité des 8Gb reste encore a prouver…

Je te donne une raison: ça permet à la carte graphique d’utilisé un peu plus de ram dans les jeux lourds (peut avoir un léger gain de fps et ça peut corrigé des bugs de texture)

Il y a eu un test sur presence-pc il y a quelques temps et c’était la conclusion que ça donnait