Forum Clubic

MSI X1950 pro - Ptit test!

Salut a tous,j ai aquis une Msi X1950 pro (204€)et je tennais a vous faire par de mes premieres impressions.
Tous d abord je fus etonnés par le silence extreme de la carte, le refroidissement est un systeme propriétaire Double slot de MSI avec un heatpipe.
Le deuxieme truc qui ma étonnée c est que mon APN ma lachée et que j n est pas pus prendre de photo :paf:
Les catalyst sont vraiment speciaux surtout dans leurs couleurs bleu claire avec des logo msi de partout :o
J ai pas encore fait de bench dans le style de 3Dmark 05 mais j ai deja monté un peux les frequences.
Pour clore ce petit avis,fait par un amateur,je post quelque screen de la carte vu par les catalyst et par everest :confused:

http://img168.imageshack.us/img168/2714/catalystnonoccw0.th.jpg[/img][/url][url=http://img521.imageshack.us/my.php?image=catalystocqj0.jpg][img]http://img521.imageshack.us/img521/7498/catalystocqj0.th.jpg
Vu par les catalyst NON OCVu par les catalyst OC
http://img168.imageshack.us/img168/1047/everestzo4.th.jpg
Everst Ne reconnais pas la Carte!!!

TEST Synthetique:
3DMARK03:13794Pts :paf:
3DMARK05: 6591Pts :paf: :paf: Je crois qu il y a un probleme!!!
3DMARK06: 3800Pts :paf: 3DMARK06 OC:3892Pts :paf:
[http://img133.imageshack.us/img133/1306/3dmark06ociu8.th.jpg[/img][/url]http://img142.imageshack.us/img142/7940/3dmark06oc2al2.th.jpg[url=http://img140.imageshack.us/my.php?image=3dmark03ochs2.jpg][img]http://img140.imageshack.us/img140/3889/3dmark03ochs2.th.jpg](http://img133.imageshack.us/my.php?image=3dmark06ociu8.jpg)
Resultat 3Dmark06 Resultat 3Dmark06 OC Resultat 3Dmark03 OC

Everest 2.20 a plus d’un an, ceci explique cela.
On attend la suite :miam:

J ai commencé les test synthetiques et j ai eu un gros probleme a l annonce des resultat!!!
6591 points a 3Dmark05!!!!! :grrr: Peut etre que le P4 (Sans H.T) ou les 1024mo de ram en single channel me bride??? :??:
Alors que TOCA 3 Tourne a 100/130FPS en 1280*1024 avec Tout les parametres sur elevés et les filtres a fond!!! :o

beh sa depend! t’au un screen ou le detail du score 3Dmark05 :??:

et pour everest préfere plutot l’ultimate :super:

No dans mon ennervement j ai tous fermés!! Le scores m étonne encore + car toute les "cinématique" etait super fluide (30/60FPs) jusqu aux cinematique en "basse resolution" et la, pouf plus rien 1 fps :o je crois que c est le test processeur qui fait mal!!!

étrange, je fais 4700pts environ au 3dmark 2006 ! :ouch: t’as un soucis quelque part :ane:
regarde ca :
http://img349.imageshack.us/my.php?image=3dm06xl5.jpg
nos scores sm2 et sm3 se ressemblent mais le score cpu :paf:

Sa me rassure que ce soit le Cpu qui baisse mes scores!!!!!ta OC un peut ta carte ou pas?

A tout hasard c’est la version AGP que tu as acquis porc_et_pic69 ?

oui j’ai essayé l’o/c de la carte c’est pas tres bon :paf: avec 30MHz de plus sur le core j’obtiens des artefacts partout et des textures disparues :nexath

Nan Pcie 16x

Non moi sa passe tout seul, ta quelle catalyst?
et quelle temperature?

niveau pilotes j’ai gardé ceux du CD (sachant que ce sont les seuls a supporter les x1950 pro)
pour ce qui est de la température, avec le VF900Cu je suis a 35° en idle et 65 en full :smiley: (avec le ventilo d’origine c’était 50° idle 80 en full)

Moi pareil Pilote du CD…
LA je suis a 621 VPu et 749 Memoire graphique, je suis a 44° en idle et a 62° après 1h de Toca 3 avec le refroidissement Made in MSI

tu gagnes bcp avec ton o/c ?

Sa dépend des scenes, en moyenne 15/20/25 FPS. Mais désfois j en gagne 30 Et desfois j en gagne que 5 :paf:
Et puis 92Pts a 3Dmark2006
http://img142.imageshack.us/img142/7940/3dmark06oc2al2.th.jpg

:whistle:

Tu as essayer le catalyst 6.10?

Il me semble qu il ne supporte pas les X1950 :paf:

Si, ils fonctionnent très bien avec les x1950 du moins avec la xtx. Je pense qu’avec la pro ça devrait passer aussi.

Je sais pas car ceux livrés avec ma X1950pro sont marqué 6.14