Forum Clubic

Msi Platinium et 8500

Voila, Est-ce que le proc E8500 gravé en 45 micron est compatible avec la msi p7N SLI PLATINIUM…aidez moi SVP?? je pense que oui mais ecran noir au boot …

il n’y théoriquement aucun problème, le 780i et 750i sont compatibles avec les Penryn.

Il faut chercher autre part,

quelle est ta configuration ? (ram, alimentation)

…carte graphique 9800 gt , proc e8500,CM p7n PLATINUM,Memoire corsair pc8500 C5D 1066mhz …
Je ne comprends d ou cela pourrait venir … de plus au 1er boot , on a vu la logo msi mais impossible d aller sur le bios …puis au 2eme boot …rien …ecran noir
Je sais que la carte est compatible avec des DDR2 800 max , j’ai mis des 1066mhz …mais qui peuyt le plus peut le moins donc le PB ne peut pas venir des ram…
Si qq1 peut m aider …

une mise a jours du bios et ces partit sur ma P6N (NF650SLI) elle prend jusqu’au E8600


[global.msi.com.tw...](http://global.msi.com.tw/index.php?func=prodcpu2&prod_no=1373&maincat_no=1)

Seems like a defective motherboard.

Je crois vraiment que la mobo a l’air casser.

Sinon, c’est les RAM qui ne sont pas compatible avec la motherboard.

Ou alors le PC est sous alimenter par une alimentation no-name de basse qualite.
Edité le 28/09/2008 à 17:47

non c’est une alim Corsair modulaire 650W…
J’ai essayé avec un proc E6850 et pareil donc c’est vraiment la CM…je la renvois donc en SAV …

merci à vous …

A mon avis la RAM y est pour bcp car ta cm ne les prend pas test avec des DDR2 en 800 et voi si sa marche

g esayé aussi …avec une ddr2 533 … et rien écran noir …
A votre avis …quelle cm pour du SLi a 120€max …
Edité le 29/09/2008 à 12:47

Sinon tu test un autre proc mais c bizarre que ta CM ne fonctionne plus du jour au lendemain si s’est sous Garantie go SVA

tu reprends la même carte mère, tu fais un échange standard, elle est très bien celle-là

c’est juste que t’as eu un soucis sur ton exemplaire, normalement, y’a peu de chances que tu ais deux fois le même problème.

Le nForce 750i SLi est le meilleur pour faire du SLi à prix réduit.