Forum Clubic

MSI K8N Neo4 Platinum-54G2 - problème dual channel

Salut !

je viens de dégoter une carte mère MSI K8N Neo4 Platinum-54G2. Comme j’avais quelques pièces glanées ici et là, j’ai assemblé une petite config, mais j’arrive pas à avoir le dual channel… j’ai pourtant monté deux barre G-Skill identiques, regardé dans le bios… bon, j’ai pas la doc de la mobo, ni le cd… sinon tout marche normalement (on va dire).

Si quelqu’un a une idée… merci beaucoup :wink:

Tu as mis les barettes dans les bons emplacements (si tu as 4 prises, 1 barette par paire de prises)?

merci pour ton intervention rapide !

ouai, j’ai bien mis les barres sur la meme couleur… un slot sur deux.

Dual Channel activé ds le bios?


Ou encore un petit jumper à mettre en place à côté des barettes (ca m'étonnerai vraiment, mais bon je donne des idées)?

hé… justement, j’ai parcouru le bios, j’ai rien vu qui ressemblerai à une activation du dual channel, plein de réglages pour l’overclock, mais… bon, me faudra encore passer du temps dans le bios… ça doit venir de ce que tu dis, j’y avait pensé, mais j’ai pas dû bien chercher… enfin, si y’a d’autres idées, je prend ! merci encore :wink:

ah… j’ai pas pensé à mater les jumpers… je vais voir ça…

— > vu les jumpers, apparement rien à proximité de significatif… mais comme j’ai pas la doc… :frowning:
Edité le 14/07/2007 à 18:18

Enfin ce que je trouve bizarre, c’est que le Dual Channel, je n’ai jamais eu à l’activer! Il s’est “mis en route” tout seul, donc si ca se trouve, il est déjà activé chez toi, alors que tu ne le sais pas!

klur… j’ai jamais eu à l’activer non plus… j’ai eu une msi avec un chip nforce… il a détecté le dual illico… c’est pour ça que j’essaye de glaner des infos !

Moi je pense que le dual a été activé automatiquement, comme sur toutes les cm, d’ailleurs!

pareil… bon, je testerai ce soir avec des barres noname identiques, histoire d’en avoir le coeur net… merci à toi The_Patouf! :wink: si t’as une info sinon, je suis preneur :wink: ++

Pas de prob! :super:

Si je pense à autre chose, je te le fait passer! :wink:

nickel :wink:

Erreur, chez MSI ce sont les slots de couleurs différentes justement pour l’activation du dual et il n’y a pas d’option à régler.
Ca donne pour la Neo4, 1er slot vert + 1er slot violet (idem pour les Dimm 3/4).

chafoin, merci pour ton aide…
Sont quand meme bizarre chez MSI !!! sur une K8NGM2, pour le dual channel, c’est sur la meme couleur :frowning:

En tout cas, nickel, ça marche impecc !!! encore merci pour le temps que vous m’avez consacré !

:wink: ++